Inhalt

Inhalt

Hilfethemen 36EP_MD

Häufig auftretende Fragen FaQ

Glossar (Begriffserklärungen etc.)

Neuigkeiten in Version 1.3 1.HCES_

Schritt-für-Schritt-Anweisungen1NGK8HF@FipsCam1.HLP

Das Programm FIPS´cam dient der Erstellung von NC-Programmen aus CAD- und Stücklisten- Daten basierend auf dem Teilestamm und maschinenspezifischen Informationen. Es ermöglicht außerdem die Übertragung der NC-Programme zu den Maschinen (Option) und die Verwaltung der Programme.

Test

In dieser Hilfedatei werden folgende Kennzeichnungen verwendet:

Schaltflächen-Bezeichnungen werden »fett blau« dargestellt.

Tasten-Kombinationen KEYS werden fett-kursiv dargestellt.

Menüpunkte MENU werden fett dargestellt.

Tastatur-Eingaben oder Feldwerte werden in Courier blau dargestellt.

Das Programm ist modular aufgebaut, sodass der Anwender nur die Komponenten erwerben muss, die für seine Fertigungsumgebung relevant sind. In dieser Hilfedatei werden alle Funktionen beschrieben, wobei einige möglicherweise in Ihner Installation gar nicht freigeschaltet sind. Fragen Sie uns!

Bei kundenspezifischen Erweiterungen finden Sie entsprechende Verweise auf die vom Standardprodukt abweichenden Erläuterungen. Die Anforderung der Hilfe geschieht mittels der Taste KEYS F1 im Bearbeitungskontext.

Werfen Sie bei der Arbeit auch immer einmal einen Blick auf die Statusleiste am unteren Fensterrand: Hier wird immer eine kurze Hilfe für das Steuerelement angezeigt, über dem Sie gerade die Maus bewegen. In den Fällen, in denen grafische Darstellungen angezeigt werden, finden Sie hier weitergehende Informationen zu einzelnen Elementen.

Da das Produkt ständig weiterentwickelt wird, haben wir die Möglichkeit geschaffen, Ihnen die jeweils aktuellen Informationen und Komponenten online zur Verfügung zu stellen. Im Servicebereich unserer Homepage im Internet ( https://ib-noesis.de ) finden Sie aktuelle Informationen und Downloads (z.B. die jeweils aktuellen Hilfedateien). Achten Sie bitte auf die Produktversion!

Es stehen Ihnen folgende Hilfethemen zur Verfügung:

» Nach der Installation

Erster Start des Programmes B_UMNU

Lizensierung OJ36G0

Konfiguration CONFIG

» Datenstrukturen

Allgemeines DATA_0

» Bedienung

Schaltflächen der Werkzeugleiste O.UZJ3

Menüstruktur MENU

Allgemeines 0FFKPU

Jobstatus 14GFCVJ

Neuer Job 0FFKPL

Job öffnen 0FFKPM

Job speichern 0FFKPN

Job schließen 0FFKPO

Jobinformationen 0FFKPP

Fertigungszeitraum festlegen 0FFKPQ

Maßsystem festlegen 0FFKPR

Nutzen-Definition 0FFKPS

Datenübernahme X2V_9

NC-Programm-Erstellung 0FFKPT

NC-Programm-Übertragung Transfer_0

Magazinerstellung (Grundrüstung, Option)

Job löschen 326HULY

Rüstungen löschen 326HUM3

Fehlermeldungen 321Y.J4

» Stammdaten

Bauteilebibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`contents')',`PI(`',`miss_topic')')

Maschinenbibliothek!IE(FE(`FipsCamDbM.hlp'),`JI(`FipsCamDbM.hlp',`CONTENTS')',`PI(`',`miss_topic')')

Vordefinierte Feeder!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_SIEM_FEED')',`PI(`',`miss_topic')') (Option, nur Siemens-Maschinen)

Leuchtsymbol-Verwaltung!IE(FE(`FipsJordan.hlp'),`JI(`FipsJordan.hlp',`JORDAN_0')',`PI(`',`miss_topic')') (nur für Jordan-Hanbestückplatz)

» Weitere Funktionen

Drucken PRINT

Quelldaten versenden 326HULZ

Persönliche Einstellungen 4AI5TPP

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor

FIPS'cam Hilfe: Ingenieurbüro noesis 2000 - 2020


Nach der Installation

Nach der Installation

Bevor Sie mit FIPS´cam arbeiten können, sind einige Einstellungen nötig (Festlegung der Verzeichnisse und der Benutzer sowie ihrer Berechtigungen). Diese Einstellungen werden in der INI-Datei FipsCam.ini gespeichert, die im Installations-Verzeichnis liegt. Wir haben bei der Entwicklung von FIPS´cam ganz bewusst darauf verzichtet, die Registry zur Speicherung von Programminformationen heranzuziehen, da wir der festen Überzeugung sind, dass sich Informationen in Dateien besser handhaben lassen und bei Problemen bessere Möglichkeiten bestehen, dem Fehler auf die Spur zu kommen (z.B. kann eine Datei zur Überprüfung per e-Mail verschickt werden).

Sollte es in Ihrem Unternehmen Arbeitsplätze geben, deren Netzwerk-Konfiguration von den üblichen Einstellungen (die in der oben beschriebenen, im Installations-Verzeichnis liegenden, FipsCam.ini eingetragen sind) abweichen, gibt es die Möglichkeit, mittels eines Kommandozeilen-Parameters auf eine andere INI-Datei zu verweisen.

Starten Sie zur Konfiguration das Programm FipsCfgcontents@FIPSCFG.HLP.

Als erster sollte die Mitarbeiterin oder der Mitarbeiter, der als FIPS´cam-Manager fungieren soll, das Konfigurationsprogramm ausführen und bei der Gelegenheit auch die Benutzer festlegen, die mit dem Programm arbeiten sollen. Unterschiedliche Zugriffsrechte steuern, was die Benutzer tun dürfen.

Wenn das Programm von einem Arbeitsplatz aus zum ersten Mal oder nach Änderung der verfügbaren Maschinen bzw. Optionen gestartet wird, wird der Lizensierungs-Dialog OJ36G0 mit der Lizenznummer aufgeblendet, in dem auch der Freischaltcode eingegeben werden muss.

Beim Start des Porgrammes FIPS´cam werden die konfigurierten Verzeichnisse geprüft und ggf. noch Unterverzeichnisse angelegt (nur beim ersten Start oder nach einer Änderung der Einstellungen). Außerdem wird beim ersten Start (von irgendeinem Rechner aus) die Datenbank angelegt und die mitgelieferten Daten in diese geladen.

Sollten Sie die Option erworben haben, Ihre bestehenden Daten in das neue System zu übernehmen, ist der Import dieser Daten als nächstes auszuführen. Wählen Sie aus dem Menü 8ZPDRO Stammdaten den Menüpunkt Import..., um die bereitstehenden Stammdaten zu importieren, bzw. aus dem Menü 6XNXVL Datei den Menüpunkt Import..., um Erzeugnisse (Jobs), Leiterplatten, Bauteilelisten und Rüstungen zu importieren.

Wenn diese vorbereitenden Schritte abgeschlossen sind, können Sie die Arbeit mit dem Programm beginnen. In der ersten Zeit sollten Sie öfter einmal die Taste KEYS F1 drücken, um Hinweise zur Bedienung des Programmes und zu den Abläufen zu bekommen. Werfen Sie bei der Arbeit auch immer einmal einen Blick auf die Statusleiste am unteren Fensterrand: Hier wird immer eine kurze Hilfe für das Steuerelement angezeigt, über dem Sie gerade die Maus bewegen. In den Fällen, in denen grafische Darstellungen angezeigt werden, finden Sie hier weitergehende Informationen zu einzelnen Elementen.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Dokumentationsgenerator


Lizensierung

Lizensierung

Das Programm FIPS´cam kann nur nach erfolgter Lizensierung benutzt werden. Lizensiert werden eine bestimmte Anzahl von Arbeitsplätzen, die verfügbaren Maschinentypen und die Programmoptionen (Rüstoptimierung, Programmübertragung etc.)

Wenn das Programm von einem Arbeitsplatz aus zum ersten Mal ausgeführt wird oder wenn sich die verfügbaren Maschinen bzw. Optionen geändert haben, wird der Lizensierungsdialog aufgeblendet. Im oberen Teil sehen Sie einen Erläuterungstext, in dem auch zu lesen ist, bis wann Sie alle Arbeitsplätze lizensiert haben müssen. Nach diesem Zeitpunkt besteht keine Möglichkeit mehr, die Lizensierung vorzunehmen. Sollten Sie dennoch versäumen, einen der vorgesehenen Arbeitsplätze rechtzeitig zu lizensieren, müssen Sie eine neue Lizenz-DLL anfordern und danach alle Arbeitsplätze erneut lizensieren. Das ist dadurch bedingt, dass das Auslieferungsdatum Bestandteil des Lizenzschlüssels ist.

Unterhalb des Textes sehen Sie zwei Felder mit Lizenznummer und Freischaltcode.

Schicken Sie bitte die Lizenznummer per e-Mail an den Hersteller 1F9T2C oder den Service, indem Sie die Schaltfläche »e-Mail« betätigen. Alternativ dazu können sie eine zeitlich begrenzte Freischaltung vornehmen, indem Sie die Schaltfläche »30-Tage« betätigen (wenn z.B. Feiertage vor der Tür stehen, Sie aber auch in dieser Zeit weiterarbeiten müssen [was wir Ihnen nicht wünschen!]). Sie erhalten von uns umgehend Ihren Freischaltcode. Benutzen Sie hier die »Bordmittel« Ihres Rechners, indem Sie den Freischaltcode in der e-Mail markieren, mit Strg-C in die Zwischenablage übernehmen und mittels Shift-Einfg in das Feld für den Freischaltcode kopieren.

Bis dahin können Sie auch ohne Freischaltung mit dem Programm arbeiten (normalerweise 5 Tage).

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher EPub-Generator


Datenstrukturen, Allgemeines

Datenstrukturen, Allgemeines

Das System FIPS´cam verwaltet die Daten in eigenen Formaten. Diese Philosophie hat den Vorteil der Austauschbarkeit zwischen verschiedenen Standorten eines Unternehmens, falls diese mit dem gleichen System arbeiten (z.B. Fertigung im Ausland). Dadurch spielen auch andere Umgebungen (z.B. anderes CAD-System) keine Rolle, weil die FIPS´cam-eigenen Daten ausgetauscht werden können, wenn z.B. die Fertigung von bestimmten Erzeugnissen verlagert wird.

Die Erzeugnisse (Flachbaugruppen) werden als »Jobs« verwaltet. Ein Job beschreibt einen Fertigungsnutzen, außerdem sind fertigungsrelevante Informationen (auf welchen Maschinen wird gefertigt, Rüstinformationen etc.) und Bearbeitungs-Informationen (wer hat wann geändert) mit ihm verbunden. Diese Informationen sind in der Job-Datenbank des Systems untergebracht.

Die Jobinformationen werden in einer JDF-Datei (Job Description File) gespeichert. Dazu zählen: Angaben zum Erzeugnis, Fertigungstechnologie und Kommentare.

Die Nutzendefinition 0FFKPS wird in einer BDF-Datei (Board Description File) gespeichert. Zur Nutzendefinition gehören die auf dem Nutzen untergebrachten Einzel-Leiterplatten mit ihrer Lage (Einsetzpunkt: X- und Y-Position und Drehwinkel), der zugrundeliegenden CAD-Datei, die Stückliste, die die zu bestückenden Bauteile enthält und die Stücklisten-Variante. Bei der Nutzenfestlegung werden diese Daten aus den Quelldaten (CAD, Stückliste) in ein internes Format übernommen, alle weiteren Schritte basieren auf diesen internen Formaten. Für die Datenübernahme sind kundenspezifische Umsetzungsroutinen verantwortlich, die die standorteigenen Sonderfälle berücksichtigen. Außerdem enthält die Nutzendefinition Angaben über die Größe des Nutzens (Outline), die Lage der Aufnahmebohrungen (X- und Y-Position) und die Lage von Passermarken (X- und Y-Position, Drehwinkel, Typ). Alle diese Angaben können für die Oberseite und/oder die Unterseite des Nutzens gemacht werden.

Die Leiterplatten-Informationen werden in CDF-Dateien (Circuit Description File) gespeichert. Dies sind die vom CAD-Sytem stammenden Informationen. Dazu gehören die Einsetzposition (R101, C234 usw.), ihre Lage innerhalb der Leiterplatte (Einsetzpunkt: X- und Y-Position und Drehwinkel) und ggf. weitere, aus dem CAD-System stammende Angaben zu den Bauteilen. Außerdem wir hier die Lage des Schlechtplatten-Erkennungspunktes (X- und Y-Position) und der Passermarken (X- und Y-Position, Drehwinkel, Typ) der Leiterplatte gespeichert.

Eine CDF-Datei kann von mehreren BDF-Dateien referenziert werden und eine BDF-Datei kann mehrere CDF-Dateien referenzieren, wenn verschiedene Einzel-Leiterplatten auf einem Nutzen vereint sind.

Die Bauteile-Informationen werden in MDF-Dateien (Material Description File) gespeichert. Diese Informationen stammen aus der Stückliste, in der die zu bestückenden Bauteile niedergelegt sind. Dazu gehören die Einsetzposition (R101, C234 usw.) als Referenz auf die CAD-Daten, die Artikelnummer (Identnummer, Sachnummer, Stammnummer), die Varianten, Ein-/Auslaufdaten und ggf. weitere, aus der Stückliste stammende Informationen zu den Bauteilen.

Eine MDF-Datei kann von mehreren BDF-Dateien referenziert werden und eine BDF-Datei kann mehrere MDF-Dateien referenzieren, wenn verschiedene Einzel-Leiterplatten auf einem Nutzen vereint sind.

Vererbbare Daten werden in einer XDF-Datei (Extended Description File) abgelegt: hier werden Informationen gespeichert, die während einer Produktentwicklung (also zwischen verschiedenen Releaseständen) gleich bleiben (sollen/müssen):

    • zusätzliche AOI-Positionen,
    • AOI-Positionen für Spezialprogramm und/oder
    • Panasonic Warp

Die Rüstinformationen der einzelnen Maschinen, auf denen ein Erzeugnis gefertigt werden soll, sind in FDF-Dateien (Feeder Description File) gespeichert. In ihnen ist festgelegt, auf welcher Zuführposition (Station, Seite, Spur) ein Bauteil aufzurüsten ist. Rüsstinformationen können für mehrere Erzeugnisse Verwendung finden (Grundrüstungen) oder auch als Vorlage für neu zu erstellende Rüstungen dienen. Sie werden entweder bei der NC-Programm-Erstellung generiert oder in speziellen Optimierungsläufen (Option, gehört nicht zum Basispaket).

Beim Öffnen eines Jobs werden die zugehörigen Dateien immer in das temporäre Verzeichnis des Benutzers kopiert, um die Datensicherheit und Konsistenz zu erhöhen.Außerdem erhöht das die Verarbeitungsgeschwindigkeit, wenn das temporäre Verzeichnis _ZC7YI@FIPSCFG.HLP auf der lokalen Festplatte liegt und somit nicht immer auf Netzresourcen zugegriffen werden muss.

Informationen zu den Fertigungslinien und zu den Bauteilen sind in der Maschinen-Bibliothekcontents@fipscamDbm.hlp und in der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`contents')',`PI(`',`miss_topic')') untergebracht. Das sind Datenbanken, die normalerweise auf einem Netzwerk-Server liegen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis iPhone-Dokumentationsgenerator


Konfiguration

Konfiguration

Gewisse Einstellungen, die die Funktion von FIPS’cam beeinflussen, werden in Konfigurationsdateien eingestellt.

Kundenspezifische Einstellungen!IE(FE(`FipsCust.hlp'),`JI(`FipsCust.hlp',`CONFIG')',`PI(`',`missing_hlp_topic')')

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


Hauptmenü

Hauptmenü

Datei 6XNXVL | Dateifunktionen, Drucken
Bearbeiten 6Y541R | Jobfunktionen
Stammdaten 8ZPDRO | Stammdaten-Bearbeitung
Ansicht T7.WFC | Leiterplatte, Fehlermeldungen
Extras 6GF8FM | Maßsystem, Editoren, Sonderfunktionen
Fenster T9G_5H | Fensteranordnung, Fensterliste
Hilfe 6XPTVW | Hilfe-Funktionen, Programminformation

Mit dem Personal Edition von HelpNDoc erstellt: Web-basierte iPhone-Dokumentation erstellen


Menü Datei

Hauptmenü ››

Menü Datei

Neu 0FFKPL@fipscam.hlp | Neuer Job
Öffnen 0FFKPM@fipscam.hlp | vorhandenen Job öffnen
Erneut öffnen0FFKPM@fipscam.hlp | bereits bearbeiteten Job erneut öffnen (Liste wird zur Auswahl angeboten)
Speichern 0FFKPN@fipscam.hlp | Job speichern
Speichern unter...0FFKPN@fipscam.hlp | Job unter anderem Namen speichern
Schließen 0FFKPO@fipscam.hlp | Job schließen
Exportieren | Jobdaten exportieren (nur verfügbar, wenn kein Job geöffnet ist)
Importieren | Jobdaten importieren (nur verfügbar, wenn kein Job geöffnet ist)
Löschen 326HULY@fipscam.hlp | Job(s) löschen (nur verfügbar, wenn kein Job geöffnet ist)
Drucken PRINT@fipscam.hlp | Druckdialog aufrufen
Druckereinrichtung | (Standard-)Drucker für FIPS'cam wählen
Beenden | Programm beenden

zurück zum Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: Gratis PDF-Dokumentationsgenerator


Menü Bearbeiten

Hauptmenü ››

Menü Bearbeiten

Jobinformationen 0FFKPP@fipscam.hlp | Jobinfos, Jobkommentare, Fertigungszeitraum0FFKPR@fipscam.hlp
Fertigungszeitraum 0FFKPQ@fipscam.hlp | Fertigungszeitraum festlegen
Nutzen 0FFKPS@fipscam.hlp | Nutzenfestlegung, Datenübernahme
0FFKPS@fipscam.hlp Vererbbare Daten | Festlegung vererbbarer Daten
Job-Fixierung | Job für Programm-Erstellung fixieren
Programm-Erstellung 0FFKPT@fipscam.hlp | NC-Programme erstellen
Freigabe | Job-Freigabe
Schreibschutz | Schreibschutz einschalten (nur bis zum erneuten Öffnen)

zurück zum Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dateien auf einfache Weise erstellen


Menü Stammdaten

Hauptmenü ››

Menü Stammdaten

BauteileWORK_B0@fipscam.hlp | Bauteile-Bibliothek
Maschinencontents@fipscamDbm.hlp | Maschinen-Bibliothek
masch.-spez.6XTXL8 | maschinenspezifische Stammdaten (Option)
Import | Stammdaten importieren
Bauteile-Datenbank versenden | Bauteile-Datenbank in ZIP-Archiv komprimieren und per Mail versenden
Korrekturen CAD INCORR@fipscam.hlp | Eingangskorrekturen für CAD-Zellen
Datenaustausch | Stammdaten exportieren bzw. importieren

zurück zum Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: Vorteile eines Hilfe-Entwicklungstools


Menü Ansicht

Hauptmenü ››

Menü Ansicht

Fehlermeldungen 321Y.J4@fipscam.hlp | letzte Fehlerliste anzeigen
Nutzen 2XK0_B8@fipscam.hlp | Nutzen-Oberseite anzeigen (Ober-/Unterseite bzw. zusätzliche Anzeige aus Untermenü wählbar)
Leiterplatte(n) B7_M6F@fipscam.hlp | Leiterplatte(n) anzeigen (aus dem Untermenü können Sie auswählen, welche Leiterplatte bzw. Seite Sie sehen wollen)
Gerber | Anzeige von Gerber-Dateien (Option, siehe: kundenspezifische Hilfe)

zurück zum Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Hilfegenerator


Menü Extras

Hauptmenü ››

Menü Extras

Maßsystem 0FFKPR@fipscam.hlp | Maßsystem festlegen
EditorenEdit@fipscam.hlp | Untermenü Editoren 28IFRD5
Vergleich66VX2O@fipscam.hlp | Untermenü mit den veränderten Dateien, es werden die Veränderungen seit der letzten Datenübernahme aufgelistet
Rüstungen löschen0FFKDR@fipscam.hlp | Nicht mehr referenzierte Rüstungen können in diesem Dialog gelöscht werden
Persönliche Einstellungen4AI5TPP@fipscam.hlp | Akustische Signale, Bauteil-Umrisse bei LP-Ansicht etc.
Registrierung | FIPScam-Dateitypen registrieren
Verriegelung | Verriegelungen aufheben
Quelldaten versenden326HULZ@fipscam.hlp | Quelldaten des aktiven Jobs in ZIP-Archiv einfügen und als Mail versenden

Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungswerkzeug


Menü Extras/Editoren

Hauptmenü ›› Menü Extras ››

Menü Extras/Editoren

Leiterplatte2.09TBY@fipscam.hlp | LP-Daten bearbeiten
Stückliste0IA4RT@fipscam.hlp | Stücklisten-Daten bearbeiten
Rüstungen2.09WBY@fipscam.hlp | Rüstungs-Daten bearbeiten
Jordan-Sequenzdatei0IA0T4@fipscam.hlp | Sequenz-Datei bearbeiten (nur Jordan)
Textdatei | Textdatei anzeigen

Menü Extras 6GF8FM

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Menü Fenster

Hauptmenü ››

Nebeneinander | geöffnete Fenster nebeneinander anordnen
Übereinander | geöffnete Fenster übereinander anordnen
Symbole anordnen | minimierte Fenster ordnen
Alle minimieren | alle Fenster geöffneten minimieren
Alle maximieren | alle Fenster widerherstellen
Fensterliste | Liste aller geöffneten Fenster

Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: CHM, PDF, DOC und HTML Hilfeerstellung von einer einzigen Quelle aus


Menü Hilfe

Hauptmenü ››

Inhalt | Inhaltsseite der Hilfe anzeigen
Suchen | nach einem Thema suchen
Hilfe benutzen | Hinweise zum Gebrauch der Hilfe
Schritt für Schritt1NGK8HF@fipscam1.hlp | Schritt-für-Schritt-Anweisungen
Programm-Info | Informationen zum Programm

Hauptmenü MENU

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungswerkzeug


Bedienung, Allgemeines

Bedienung, Allgemeines

Die Benutzeroberfläche des Programms ist so gestaltet, dass eine gute Übersichtlichkeit über die zur Erstellung eines oder mehrerer NC-Programme auszuführenden Schritte gewährleistet ist. In einem Statusfenster 14GFCVJ (Jobstatus) können Sie auf einen Blick erkennen, welche Schritte bereits (erfolgreich) ausgeführt wurden und welche Aktivitäten noch notwendig sind.

Jedes Produkt (Flachbaugruppe) wird als »Job« behandelt. Ein Job beinhaltet sowohl die Definition des Produktes (Einzel-Leiterplatten im Nutzen, Seiten) als auch Fertigungs-Informationen (Fertigungs-Zeitraum, Maschinen, Rüstungen). Dies hat den Vorteil, dass Sie für jedes Produkt verschiedene Fertigungsvorgaben verwalten können, um damit z.B. auf Werkstatt-Engpässe (Fertigung auf alternativen Maschinen) reagieren zu können.

Folgende Schritte sind notwendig, NC-Programme für ein Produkt zu erzeugen:

    1. Legen Sie einen neuen Job0FFKPL an.
    2. Definieren Sie den Nutzenaufbau0FFKPS (Lage und Typ der Einzel-Leiterplatten [CAD-Daten], Stücklisten, Varianten).
    3. Versehen Sie ihn mit Kommentaren0FFKPP (optional, kann auch entfallen oder später ausgeführt werden).
    4. Legen Sie den Fertigungszeitraum0FFKPR fest.
    5. Nach dem MachbarkeitstestX2W_0 bestimmen Sie, auf welchen FertigungseinrichtungenX2W_9 das Produkt gefertigt werden soll.
    6. Wählen Sie eine vorhandene bzw. eine Grundrüstung für die Maschinen (optional) und lassen Sie die Rüstung2OR7UDP für das vorliegende Produkt erzeugen bzw. anpassen.
    7. Erzeugen Sie die NC-ProgrammeX2W_..
    8. Übertragen Sie die NC-Programme zu den Fertigungseinrichtungen (optional).
    9. Speichern0FFKPN Sie den Job (dieser Schritt kann und sollte auch zwischedurch ausgeführt werden, um bei möglichen System-Problemen nicht immer wieder von vorn beginnen zu müssen!).

Sie müssen diese Schritte nicht alle »am Stück« ausführen, allerdings ist die Reihenfolge nur in gewissen Grenzen veränderbar, da sich die einzelnen Aktionen natürlich gegenseitig bedingen. Das Programm prüft an vielen Stellen, ob Ihre Festlegungen sinnvoll bzw. praktikabel sind und trägt dadurch zu einer hohen Qualität der erzeugten Programme bei.

Je nach Lieferumfang haben Sie noch weitere Möglichkeiten:

A | Übertragung der Programme zu den Maschinen
B | Erstellen von Grundrüstungen
C | Festlegen vordefinierter Feeder!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_SIEM_FEED')',`PI(`',`miss_topic')')

Mit dem Personal Edition von HelpNDoc erstellt: Benutzerfreundliches Werkzeug zum Erstellen von HTML-Hilfedateien und Hilfewebsites


Eingangs-Korrekturen

Wenn Sie CAD-Daten verschiedener Entwickler (Lieferanten) verarbeiten müssen, kann es vorkommen, dass Zellen für eine bestimmte Bauform unterschiedlich vereinbart wurden. Das kann vor allem die Drehlage, aber im Extremfall auch die Lage des Zellen-Nullpunktes betreffen. In der Folge kommt es zu falschen Bestücklagen L72YK, wenn die Daten gleich behandelt werden.

Aus diesem Grund bietet FIPS´cam die Möglichkeit, Eingangskorrekturen festzulegen. Diese Festlegungen können für jeden Importprozessor getrennt getroffen werden. Korrigiert werden kann die Lage des Nullpunktes und die Drehlage, wobei für Ober- und Unterseite verschiedene Werte angegeben werden können. Die Korrekturen werden in einer Datei gespeichert, die im Konfigurationspfad liegt. Der Dateiname ist InCorr.cfg.

Sie öffnen den Dialog zur Festlegung der Korrekturen, indem Sie die Schaltfläche [image] in der Werkzeugleiste O.UZJ3 anklicken oder aus dem Menü Stammdaten den Menüpunkt Eingangs-Korrekturen wählen:

Die Werte werden ausgehend von der abweichenden CAD-Bestückposition angegeben: Angenommen, ein Bauteil wird so auf der Leiterplatte abgesetzt, daß es um 90° (mathematisch positiv, CCW) gedreht werden müsste, um die richtige Lage zu erreichen. Geben Sie in diesem Fall den Zellennamen, für X- und Y-Korrektur jeweils Null und 90° ein. Ein anderes Bauteil wird vielleicht zwar im richtigen Drehwinkel, aber 2mm zu tief plaziert. In diesem Fall ist für die Y-Korrektur 2,00 anzugeben, alle anderen Werte werden auf Null gesetzt. Die Lage im CAD-System wird weiß dargestellt, die korrigierte Lage (0°) gelb.

Um die Korekturen für einen bestimmten Importer festzulegen, wählen Sie diesen aus der oberen Auswahlbox. Darunter wählen Sie den Lieferanten. Sie können also für einen bestimmten CAD-Typ unterschiedliche Korrektur-Sets für verschiedene Lieferanten festlegen.

Die oberen vier Einträge werden für eine generelle Korrektur aller Bauteile herangezogen, wobei die Möglichkeit gegeben ist, den Original-CAD-Winkel positiv oder negativ zu verrechnen. Bei diesen Einträgen dürfen Sie den Namen und die Bemerkungen nicht ändern, diese Zellen sind ausgegraut.

Im rechten Teil erkennen Sie einen Kasten Werte kopieren. Diese Funktion erlaubt es, ein komplettes Korrektur-Set von einem anderen Importer/Lieferant zu übernehmen.

Am unteren Rand des Dialogs sehen Sie einen Kasten Bauform-Vergleich. Klicken Sie auf die Schaltfläche »Daten laden«, um nicht freigegebene Jobs (mit eventuell noch nicht korrigierten Bauteilen) und bekannte, gesicherte Bauformen (in freigegebenen Jobs) zu laden. Nun können Sie visuell nach einer Bauform suchen. Hier wird die ungesicherte Bauform weiß dargestellt (wenn keine Bauform-Maße in der Bauteile-Datenbank gefunden werden, wird der Umriss anhand der Pins geschätzt und gestrichelt), die gesicherte gelb. Gibt es eine Übereinstimmung der Pinkoordinaten, wird im Kasten Angenommene Korrekturwerte eine grüne (diese Bauform existiert bereits in der Liste der Korrekturen) bzw. gelbe (diese Bauform existiert, aber noch nicht in der aktuellen Liste, also noch nicht für diesen Importer/Lieferanten) Markierung angezeigt. Nach Wahl der gewünschten Seite(n) können Sie die entsprechenden Korrektureinträge anlegen lassen, indem Sie die Schaltfläche »Anlegen« anklicken.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-Bücher für das iPad verfassen


Statusfenster

Das Statusfenster

Das Statusfenster gibt Ihnen jederzeit einen Überblick über die einzelnen Schritte des geöffneten Jobs. Die Bezeichnung des jeweils geöffneten Jobs wird in der Titelleiste des Hauptfensters in eckigen Klammern stehen angezeigt. Wurde der Job bearbeitet und noch nicht gespeichert, sehen Sie dahinter einen in runden Klammern stehenden Stern. Außerdem ist in diesem Zustand die Schaltfläche [image] in der Werkzeugleiste O.UZJ3 aktiviert.

Im linken Teil sehen Sie Schaltflächen mit verschiedenfarbigen Markierungen. Dabei bedeuten:

abgeblendet | Schritt kann (noch) nicht ausgeführt werden
dunkelgrau | Schritt ist noch nicht ausgeführt worden
rot | Fehler (z.B. Daten nicht lesbar oder nicht mehr aktuell) Wenn Sie die Maus über der Schaltfläche bewegen, wird angezeigt, welche(r) Fehler aufgetreten ist.
gelb | Schritt befindet sich in Bearbeitung (Änderungen noch nicht gespeichert) oder es existieren Warnungen
grün | Schritt wurde erfolgreich ausgeführt

Um einen bestimmten Schritt auszuführen, brauchen Sie nur auf eine der Schaltflächen (oder den Text daneben) zu klicken. Alternativ dazu können Sie das Menü 6Y541R Bearbeiten benutzen oder die entsprechende Tastenkombination KEYS.

Mit dem Personal Edition von HelpNDoc erstellt: EBooks einfach erstellen


Neuer Job

Anlegen eines neuen Jobs

Möglicherweise ist in Ihrem Unternehmen ein spezieller Ablauf zur Erzeugung eines neuen Jobs vorgesehen. In diesem Falle finden Sie die Erläuterungen hier!IE(FE(`FipsCust.hlp'),`JI(`FipsCust',`JOB_NEW')',`PI(`',`BAD_HLP_LINK')').

Um einen neuen Job anzulegen (vorausgesetzt, Sie sind dafür privilegiert), benutzen Sie das Menü 6XNXVL Datei -> Neu oder die Schaltfläche [image] in der Werkzeugleiste O.UZJ3. Es wird ein leerer Job unter der Bezeichnung Unbenannt eröfffnet. Sollte bereits ein Job geöffnet sein, wird dieser vorher geschlossen und unter Umständen werden dabei Fragen bezüglich des Speicherns 0FFKPN gestellt.

Sie können nun (sinnvollerweise in der angegebenen Reihenfolge)

den Fertigungszeitraum 0FFKPQ festlegen,

das Maßsystem 0FFKPR für diesen Job festlegen,

die Nutzendefinition 0FFKPS vornehmen,

die Jobinformationen 0FFKPP eingeben,

Rüstungen und NC-Programme 0FFKPT erzeugen und

die fertigen NC-Programme zu den Maschinen übertragen (Option).

Wenn Sie den Job speichern, müssen Sie einen Namen festlegen, unter dem der Job zukünftig in der Job-Datenbank verwaltet wird.

Sie können einen neuen Job auch erzeugen, indem Sie einen vorhandenen Job öffnen und unter einem neuen Namen speichern (siehe: Speichern eines Jobs 0FFKPN). Diese Methode ist vor allem dann sinnvoll, wenn Sie eine Variante (z.B. mit alternativen Maschinen) eines Jobs erzeugen wollen oder eine Weiterentwicklung bearbeiten. Sie verfügen dann schon über das Grundgerüst und brauchen nur noch die entsprechenden Änderungen vorzunehmen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis PDF-Dokumentationsgenerator


Job öffnen

Öffnen eines vorhandenen Jobs

Um einen vorhandenen Job zu öffnen benutzen Sie das Menü 6XNXVL Datei -> Öffnen oder die Schaltfläche [image] in der Werkzeugleiste O.UZJ3.

Es wird der Öffnen-Dialog aufgeblendet. Sollte bereits ein Job geöffnet sein, wird dieser vorher geschlossen und unter Umständen werden dabei Fragen bezüglich des Speicherns 0FFKPN gestellt.

Oben sehen Sie ein Textfeld, in dem Sie eine Maske für die anzuzeigenden Jobs eingeben können. Wenn Sie beispielsweise einen Job suchen, der mit 123 beginnt, geben Sie als Maske 123* ein, worauf nur noch alle Jobs in der darunterliegenden Tabelle angezeigt werden, die mit 123 beginnen. In der Tabelle sehen Sie auch, wer den Job wann angelegt hat. Außerdem können Sie Monat und Jahr des Erstellungsdatums eingrenzen, indem Sie bei »Datum von« und/oder »Datum bis« die gewünschten Einstellungen wählen und Sie können bestimmen, ob die Tabelle nach dem Jobnamen, dem Datum (absteigend) oder dem Ersteller sortiert angezeigt werden soll. So finden Sie schnell den gewünschten Job.

Wenn Sie eine Zeile in der Tabelle anklicken, werden unterhalb der Tabelle Jobinformationen 0FFKPP angezeigt. Wenn dieser konsequent versorgt wird, können Sie jetzt schon wertvolle Informationen über den zu öffnenden Job sehen.

Wenn Sie den gewünschten Job gefunden haben, klicken Sie auf die entsprechende Zeile in der Tabelle und dann auf die Schaltfläche »Öffnen«, um den Job zu öffnen. Wählen Sie »Abbrechen«, wenn Sie doch keinen Job öffnen wollen.

Wenn Sie einen Job öffnen, wird ein Bearbeitungsvermerk in der Job-Datenbank vorgenommen, um zu verhindern, dass zwei Bearbeiter gleichzeitig am selben Job arbeiten, da dies in aller Regel zu unerwünschten Ergebnissen führt. Außerdem werden die Dateien des Jobs aus dem Ablagebereich DATA_0 in ein privates Verzeichnis kopiert. Sie arbeiten immer an Kopien, um die Datensicherheit zu erhöhen. Erst beim Speichern 0FFKPN werden die Dateien wieder zur Ablage verschoben.

Wenn Sie mit der rechten Maustaste in das Fenster klicken, in dem die Job-Informationen angezeigt werden, wird ein Kontextmenü aufgeblendet, aus dem Sie auswählen können, welche Informationen Sie dort angezeigt bekommen möchten. Diese Einstellung ist an den Benutzer gebunden.

Wenn Sie einen früher bearbeiteten Job nochmals bearbeiten wollen, können Sie auch einen Eintrag aus der Liste der bearbeiteten Jobs auswählen, die Sie über den Menüpunkt Erneut öffnen im Menü 6XNXVL Datei erreichen. In den persönlichen Einstellungen 4AI5TPP können Sie festlegen, wieviele Jobs in dieser Liste erscheinen sollen.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-Bücher einfach erstellen


Job speichern

Speichern eines Jobs

Um einen geöffneten neuen 0FFKPL oder vorhandenen 0FFKPM (und veränderten) Job zu speichern benutzen Sie das Menü 6XNXVL Datei -> Speichern oder Datei -> Speichern unter oder die Schaltfläche [image] in der Werkzeugleiste O.UZJ3. Falls Sie einen vorhandenen Job unter neuem Namen speichern wollen, halten Sie die Shift-Taste gedrückt, wenn Sie auf diese Schaltfläche klicken.

Falls es sich um einen neuen Job handelt, den Sie zum ersten Mal speichern, wird automatisch »Speichern unter« ausgeführt, da Sie ja einen Namen für den Job wählen müssen. Geben Sie den neuen Namen an. Es wird eine Prüfung auf erlaubte Zeichen bzw. das Vorhandensein eines Jobs mit gleichem Namen durchgeführt. Das gleiche geschieht natürlich, wenn Sie einen vorhandenen Job unter einem neuen Namen speichern.

Ist alles in Ordnung, werden die erzeugten oder geänderten Dateien (sofern vorhanden) vom temporären Bereich in den Ablagebereich DATA_0 verschoben und der Job wird in der Job-Datenbank eingetragen.

Mit dem Personal Edition von HelpNDoc erstellt: PDF-Hilfedokumente einfach erstellen


Job-Fixierung

Fixierung des Jobs

Mit der Fixierung des Jobs wird die Übernahme und Veränderung der Quelldaten abgeschlossen und der Job für die Erzeugung der NC-Programme und eine eventuelle Freigabe vorbereitet.

Im Zuge der Fixierung sind die Linien festzulegen, für die NC-Programme erzeugt werden müssen, bevor eine Freigabe erfolgen kann. Wird ein Job zum wiederholten Male bearbeitet (neuer Releasestand), sind die bei der letzten Freigabe ausgewählten Linien bereits entsprechend gekennzeichnet.

Dabei bedeuten:

Kennzeichen | Bedeutung
 | Linie war bei Fixierung vorgesehen, wurde aber abgewählt, sie wird nicht in die Aufgabenliste übernommen
 | Linie ist (noch) nicht vorgesehen, sie wird nicht in die Aufgabenliste übernommen
 | Linie war bei Fixierung nicht vorgesehen, wurde aber später hinzugenommen, diese Linie würde nach der Fixierung mit in der Aufgabenliste erscheinen
 | Linie wird in die Aufgabenliste aufgenommen

Klicken Sie bitte auf die runden Symbole, um den Status einer Linie zu verändern.

Mit Hilfe der Pfeil-Schaltflächen (links unten) können Sie eine Prioritäts-Reihenfolge der ausgewählten Linien festlegen. In dieser Reihenfolge erscheinen die Linien dann in der Linien-/Gruppen-Auswahl X2W_9 während der NC-Programm-Erstellung. Prinzipiell werden dort vorgesehene Linien immer am Anfang aufgeführt.

Falls bereits Jobs mit gleicher Stammnummer bearbeitet wurden, ist die Schaltfläche »Ähnlich...« aktiv, durch deren Betätigung sie diese angezeigt bekommen und einen davon als Vorlage wählen können. Diese Funktion erleichtert die Bearbeitung bei Leiterplatten mit einem neuen Ausgabestand.

Haben Sie mindestens eine Linie ausgewählt, können Sie den Dialog mittels »Übernehmen« schließen und die Fixierung damit herstellen. Wollen Sie dies nicht, betätigen Sie bitte die Schaltfläche »Abbrechen«, der Job wird dann nicht fixiert.

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor


Job schließen

Schließen eines Jobs

Um einen Job zu schließen, benutzen Sie das Menü 6XNXVL Datei -> Schließen oder die Schaltfläche [image] in der Werkzeugleiste O.UZJ3.

Sollte der Job seit dem letzten Speichern verändert worden sein, werden Sie aufgefordert, das Speichern der Veränderungen zu bestätigen (oder die Änderungen zu verwerfen). Sie haben hier auch die Möglichkeit »Abbrechen« zu wählen, um den geöffneten Job nochmals durchzusehen.

Beim Schließen eines neuen Jobs müssen Sie außerdem aufgefordert, einen Jobnamen anzugeben.

Wurde der Job erfolgreich gespeichert, wird er geschlossen, die Dateien im privaten Verzeichnis werden gelöscht. Außerdem wird der Bearbeitungsvermerk aus der Job-Datenbank entfernt, womit der Job anderen Mitarbeitern zur Bearbeitung zur Verfügung steht.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis CHM-Hilfedokumentationsgenerator


Job(s) löschen

Löschen eines Jobs

Wenn Sie einen Job nicht mehr benötigen, sollten Sie ihn löschen. Klicken Sie auf die Schaltfläche [image] in der Werkzeugleiste O.UZJ3 oder wählen Sie aus dem Menü 6XNXVL Datei -> Löschen, um den »Löschen«-Dialog anzuzeigen (vorausgesetzt, Sie sind dazu berechtigt und es ist kein Job geöffnet). Dieser ist analog dem »Öffnen«-Dialog 0FFKPM aufgebaut, sodass Sie auch hier Kriterien angeben können, um die Menge angezeigter Jobs zu vermindern bzw. die Jobinformationen 0FFKPP einsehen können, wenn Sie einen Job anklicken.

Wählen Sie die Schaltfläche »Löschen«, um den ausgewählten Job zu löschen. Er wird damit aus der Job-Datenbank entfernt, außerdem werden alle Dateien, sofern sie nicht von anderen Jobs auch referenziert werden, gelöscht.

Wählen Sie »Schließen«, um den Dialog zu schließen, wenn Sie keine weiteren Jobs löschen wollen.

Wenn Sie mit der rechten Maustaste in das Fenster klicken, in dem die Job-Informationen angezeigt werden, wird ein Kontextmenü aufgeblendet, aus dem Sie auswählen können, welche Informationen Sie dort angezeigt bekommen möchten. Diese Einstellung ist an den Benutzer gebunden

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor


Jobinformationen

Jobinformationen

Sie erreichen den Dialog »Jobinformationen«, indem Sie die entsprechende Schaltfläche im Statusfenster 14GFCVJ anklicken, die Taste KEYS F2 betätigen oder über das Menü 6Y541R Bearbeiten -> Jobinformationen.

Die Jobinformationen stellen wichtige Angaben zu den einzelnen Jobs bereit, die im Jobdatenblatt ausgedruckt werden können. Mittels der Konfiguration X2S_9 (Schaltfläche mit den drei Punkten) können Sie bestimmen, welche Informationen im »Öffnen«-Dialog 0FFKPM angezeigt werden sollen. Es sollten all die Informationen ausgewählt werden, die für andere Mitarbeiter wichtig sind, um einen bestimmten Job auszuwählen, wenn es z.B. mehrere Entwicklungsstände gibt. Nutzen Sie diese Möglichkeit neben einer sinnvollen Vergabe der Jobnamen: Sie erleichtern sich selbst und anderen damit die Arbeit und helfen dadurch, das System FIPS´cam effektiv zu nutzen. Um Jobinformationen zu ändern bzw. einzugeben benötigen Sie das Recht, Jobs zu bearbeiten.

Der Dialog ist in zwei Bereiche aufgeteilt, deren Größe Sie verändern können, um möglichst viele der Informationen auf einen Blick sehen zu können. Bewegen Sie die Maus zum unteren Rand der oberen Tabelle, wobei sich der Mauszeiger verändert. Ziehen Sie nun bei gedrückter linker Maustaste die Unterteilung an die gewünschte Stelle.

In der oberen Tabelle werden fest vorgegebene Werte angezeigt bzw. verändert, welche als notwendig oder optional konfiguriert werden können. Die notwendigen Werte sind durch fette Schrift hervorgehoben. Sie können die Jobinformationen nur speichern, wenn alle notwendigen Felder mit einem Wert versorgt sind.

Einige der Werte werden beim Datenimport eingetragen. Welche Werte das sind, hängt von den Importmodulen ab, über die Ihre Installation verfügt.

Im unteren Teil können Kommentare zum Job untergebracht werden, auch hier werden einige Eintragungen vom System vorgenommen. Hier können Sie beliebigen Text unterbringen, allerdings sollten nicht mehr als ca. 800 Zeilen geschrieben werden (so viel Text dürfte aber auch kaum notwendig sein, sinnvoll schon gar nicht!).

Vom Dialog »Jobinformationen« aus können Sie auch den Fertigungszeitraum 0FFKPQ und das Maßsystem 0FFKPR des Jobs festlegen. Klicken Sie dazu auf die entsprechende Schaltfläche. Um das Jobdatenblatt zu drucken, betätigen Sie die Schaltfläche »Drucken«, die allerdings nur aktiv ist, wenn die Informationen nicht verändert wurden, d.h. vorher gespeichert sind.

Mit dem Personal Edition von HelpNDoc erstellt: Webhilfe-Seiten einfach erstellen


Jobinformationen (Konfiguration)

Jobinformationen (Konfiguration)

Sie wechseln zur Konfiguration der Jobinformationen 0FFKPP, indem Sie mit die Schaltfläche mit den drei Punkten betätigen (Um die Konfigurationseinstellungen zu ändern, benötigen Sie das Recht, Stammdaten zu verändern. Haben Sie dieses Recht nicht, fehlt diese Schaltfläche).

Daraufhin wird eine Tabelle mit vier Spalten aufgeblendet:

Schlüssel

Bezeichnung

erforderlich

Anz.-Pos. (Anzeige-Position)

In der ersten Spalte wird festgelegt, unter welchem Schlüssel die Information in der JDF-Datei (JDF = Job Description File) gespeichert wird. Diese Schlüssel müssen natürlich eindeutig sein. Es gibt einige Schlüssel, die Sie nicht verändern bzw. löschen können, diese Werte werden von FIPS´cam beim Datenimport versorgt. Sie können jedoch deren Bezeichnung und die Reihenfolge der Anzeige ändern. Beim Speichern werden die Schlüssel automatisch in Großbuchstaben gewandelt.

In der zweiten Spalte legen Sie fest, unter welcher Bezeichnung der entsprechende Wert angezeigt bzw. gedruckt werden soll.

Die dritte Spalte dient der Festlegung, ob der entsprechende Wert erforderlich ist oder nicht. Lassen Sie diese Spalte leer, wenn der Wert nicht unbedingt ausgefüllt werden muss. Falls gewünscht wird, dass hier immer ein Eintrag erfolgen soll, tragen Sie in der Spalte ein beliebiges Zeichen ein (beim Speichern wird immer das Zeichen # dort eingetragen).

Ob und an welcher Stelle ein Wert beim Öffnen-Dialog angezeigt wird, legen Sie durch einen Zahlenwert in der letzten Spalte fest. Wenn Sie diese Spalte leer lassen oder eine Null eintragen, wird der Wert nicht angezeigt. Werte mit einer Zahl werden in dieser Reihenfolge angezeigt. Die Zahlen müssen nicht fortlaufend sein, dürfen aber nicht doppelt auftreten.

Die Reihenfolge, in der die Informationen in der Tabelle (und im Jobdatenblatt) erscheinen, wird durch die Reihenfolge festgelegt, in der sie konfiguriert werden. Benutzen Sie die rechte Maustaste und wählen Sie aus dem Kontextmenü höher oder tiefer, um einen Eintrag an eine andere Stelle zu setzen. Ebenfalls über das Kontextmenü haben Sie die Möglichkeit, einen Eintrag zu löschen bzw. einen neuen Eintrag anzulegen. Dadurch können Sie die Werte jederzeit den Erfordernissen anpassen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Fertigungszeitraum festlegen

Fertigungszeitraum festlegen

Sie erreichen den Dialog »Fertigungszeitraum« entweder über die Schaltfläche [image] in der Werkzeugleiste O.UZJ3, die entsprechende Schaltfläche des Dialogs »Jobinformationen« 0FFKPP, mittels der Taste KEYS F3 oder über das Menü 6Y541R Bearbeiten -> Fertigungszeitraum.

Sie müssen für jeden Job den Fertigungszeitraum festlegen, damit die Verfügbarkeit der verwendeten Bauteile geprüft werden kann.

Wählen Sie zur Festlegung des Fertigungszeitraums die gewünschten Werte aus den Monats- und Jahres-Listen aus und betätigen Sie dann die Schaltfläche »Übernehmen«. Sie können den Fertigungszeitraum auch später noch verändern, in diesem Fall können Sie auch die Schaltfläche »Abbrechen« betätigen, um keine Änderung vorzunehmen. Wenn Sie den Fertigungszeitraum eines bestehenden Jobs ändern, müssen die NC-Programme neu erzeugt werden, um sicherzustellen, dass alle verwendeten Bauteile auch für den neuen Fertigungszeitraum verfügbar sind.

Der eingestellte Fertigungszeitraum wird in der Statusleiste 2D4WXWE des Hauptfensters angegeben.

Mit dem Personal Edition von HelpNDoc erstellt: Online-Hilfen für Qt-Anwendungen generieren


Maßsystem festlegen

Maßsystem festlegen

Sie erreichen den Dialog »Maßsystem« entweder über die Schaltfläche [image] in der Werkzeugleiste O.UZJ3, die entsprechende Schaltfläche des Dialogs »Jobinformationen« 0FFKPP, mittels der Taste KEYS F4 oder über das Menü 6GF8FM Extras -> Maßsystem.

Sie können für jeden Job das Maßsystem individuell festlegen, um den Gegebenheiten des Entwurfs Rechnung zu tragen. Durch geeignete Wahl des Maßsystems werden Maße nicht als »krumme Werte« angezeigt. Sie können links zwischen englischen und metrischen Maßen wählen und nach dieser Festlegung rechts bestimmen, in welcher Auflösung und mit wieviel Nachkommastellen die Werte angezeigt werden sollen. Die Tabelle zeigt die möglichen Einstellungen:

Wählen Sie im linken Optionsfeld, ob englische oder metrische Maße angezeigt werden sollen. Wählen Sie dann aus den Drop-Down-Listen die Auflösung und schließlich die Anzahl der Nachkommastellen.

Sie sehen außerdem links unten eine Beispielbox, sodass Sie das Erscheinungsbild von Maßen bei verschiedenen Einstellungen beurteilen können.

Benutzen Sie die Schaltfläche »Übernehmen«, um die neuen Einstellungen wirksam werden zu lassen, oder »Abbrechen«, um keine Änderungen vorzunehmen.

Intern werden alle Längenmaße in 1/10000 mm verarbeitet, so ist eine ausreichende Genauigkeit garantiert. Winkel werden prinzipiell in 1/100 Grad verarbeitet, die Anzeige erfolgt immer in Grad mit zwei Nachkommastellen. Diese Einstellung ist nicht veränderbar.

Hinweis: Wenn Sie den Dialog zur Festlegung des Maßsystems aufrufen, wenn kein Job geöffnet ist, werden die getroffenen Festlegungen als (persönlicher) Standard gespeichert. Dieser Standard wird auf neue Jobs 0FFKPL angewandt.

Treffen Sie bei geöffnetem Job eine von diesem Standard abweichende Festlegung, werden Sie gefragt, ob Sie die neue Einstellung zukünftig immer benutzen, also als neuen Standard definieren wollen. Antworten Sie mit »Nein«, um die Festlegung nur auf den geöffneten Job zu beschränken.

Das gewählte Maßsystem wird in der Statusleiste 2D4WXWE des Hauptfensters angegeben.

Mit dem Personal Edition von HelpNDoc erstellt: Plattformübergreifende Qt Help-Dateien erstellen


Nutzen-Festlegung

Nutzen-Festlegung

Sie erreichen den Dialog »Nutzen-Festlegung« über das Menü 6Y541R Bearbeiten -> Nutzen oder indem Sie die entsprechende Schaltfläche im Statusfenster 14GFCVJ anklicken. Alternativ dazu können Sie die Taste KEYS F5 drücken.

Drei Registerkarten erlauben es, die Ober- bzw. die Unterseiten-Definitionen zu bearbeiten oder die Datei-Informationen einzusehen.

Im oberen Teil sehen Sie eine Tabelle, in der die einzelnen Leiterplatten des Nutzens aufgeführt werden. Von links nach rechts enthalten die Spalten folgende Informationen:

CAD-Quellendatei | Angabe des Leiterplatten-Entrwurfs (wenn die Quelldatei noch nicht übernommenX2V_9 wurde oder sich geändert hat, wird sie in Klammern stehend in roter Schrift angezeigt!)
Offset X | X-Abstand des LP-Nullpunkts zum NutzenNullpunkt
Offset Y | Y-Abstand des LP-Nullpunkts zum NutzenNullpunkt
Winkel | Drehlage der Leiterplatte im Nutzen
Stückliste | Angabe der Bauteilliste, BOM (wenn die Quelldatei noch nicht übernommenX2V_9 wurde oder sich geändert hat, wird sie in Klammern stehend in roter Schrift angezeigt!)
Variante | Stücklisten-Variante

Die Maße PCB werden immer in Draufsicht angegeben, wobei die Leiterplatte von der Ober- zur Unterseite über die Y-Achse gewendet wird (d.h. bei der Unterseite erscheinen die X-Werte und Winkel negativ). Sie können sich einen Überblick über die Eintragungen machen, wenn Sie mit der rechten Maustaste in diese Tabelle klicken und aus dem Kontextmenü Ansicht Leiterplatte wählen. Neben der Tabelle befinden sich die Schaltflächen »CAD« und »STL«, wenn Sie diese anklicken, gelangen Sie zur Datenübernahme X2V_9 der CAD- bzw. Stücklistendaten.

Hinweis: Im Falle der Übernahme der Stücklistendaten, die Varianten enthalten, ist es sinnvoll, wenn Sie vor der Betätigung der Schaltfläche »STL« die Version eintragen, da diese dann gleich in allen Zeilen ergänzt wird.

Darunter sehen Sie drei Tabellen für Aufnahmebohrungen (X-und Y-Position), Passermarken (X- und Y-Position, Drehlage, Name, Deaktivierungs-Flag) und Umrisspunkte (X- und Y-Position).

Wenn Sie eine Passermarke deaktivieren, indem Sie in der Spalte NV das Zeichen # eintragen oder diese in der Nutzenansicht 2XK0_B8 mittels des Kontextmenüs deaktivieren, wird sie später bei der NC-Programm-Erstellung 0FFKPT nicht berücksichtigt (Manche Maschinen können nur eine begrenzte Anzahl von Passermarken verarbeiten, z.B. SIEMENS MS oder HS nur drei).

Es müssen mindestens zwei Umrisspunkte (diagonal gegenüberliegend) angegeben werden, damit das Nutzenmaß berechnet werden kann. Auch eine Darstellung des Nutzens 2XK0_B8 ist nur möglich, wenn mindestens zwei Umrisspunkte angegeben sind.

Unterhalb dieser Tabellen kann der Nutzen-Nullpunkt und die Leiterplatten-Dicke angegeben werden. Im FIPS´cam-System werden alle Abmessungen immer so normiert, dass sich ein Nutzen-Nullpunkt mit x = 0 und y = 0 ergibt.

#Sie können einen Korrekturwinkel für die Nutzenlage angeben. Diese Möglichkeit ist für Daten gedacht, die nicht in der Standardlage angeliefert werden. Da sich Angaben wie Lage der LP in der MaschineIDH_MACH_9@fipscamDbm.hlp immer auf die Standardlage des Nutzens beziehen, können Sie mit Hilfe der Lagekorrektur diese Standardlage herstellen, damit z.B. die Aufnahmebohrungen wieder so liegen, wie Sie es gewohnt sind und wie es für die richtige Verarbeitung an den Maschinen notwendig ist. Wenn Sie einen Korrekturwinkel wählen, werden die Maße nicht angepasst, sondern dieser Winkel wird nur bei der NC-Programm-Erstellung berücksichtigt. Die Darstellung des Nutzens wird allerdings entsprechend angepasst.

Benutzen Sie die Schaltfläche »Prüfen«, um die Vollständigkeit und Konsistenz der Daten der ausgewählten Seite zu prüfen. Sie speichern die Veränderungen der Nutzendefinition in der privaten Kopie, indem Sie die Schaltfläche »Speichern« anklicken, diese ist nur aktiviert, wenn Veränderungen vorgenommen wurden. Mittels der Schaltfläche »Übernehmen« werden Veränderungen konsolidiert, d.h. Sie wechseln vom Editier- wieder in den Anzeigemodus.

Wenn Sie mit der rechten Maustaste in die Tabellen klicken, erscheinen Kontextmenüs, die Ihnen verschiedene Möglichkeiten der Bearbeitung zur Verfügung stellen:

Entfernen | die ausgewählte Zeile wird nach Rückfrage entfernt
Alle entfernen | die Tabelle wird nach Rückfrage geleert
Stepwerte (nur Einzelleiterplatten) | Sie können vier Werte angeben (Anzahl in X, Abstand in X, Anzahl in Y, Abstand in Y), die markierte Zeile wird dann entsprechend vervielfältigt. Beachten Sie bitte, dass Sie die einzelnen Werte durch Leerzeichen trennen und als Dezimalzeichen das landesübliche Zeichen (Komma oder Punkt) angeben. Die Anzahlen werden in Ganzzahlen gewandelt.
Nullpunkt | Bei Auswahl dieses Menüpunktes wird ein Untermenü mit zwei Möglichkeiten angezeigt: Aufnahmebohrung und Nutzenecke. Die momentane Lage des Nullpunktes ist durch ein Häkchen markiert. Wählen Sie Aufnahmebohrung, um den Nullpunkt in eine der Aufnahmebohrungen zu verschieben (Sie können anschließend die gewünschte Aufnahmebohrung auswählen). Falls Sie den Nullpunkt auf die Nutzenecke verschieben wollen, wählen Sie Nutzenecke. Der Nullpunkt wird dann auf die linke untere Ecke des Nutzens gelegt, wobei die LagekorrekturX2V_B des Nutzens berücksichtigt wird.
Nutzen anzeigen | Ansicht des Nutzens der aktiven Seite aufblenden
Leiterplatte anzeigen (nur Einzelleiterplatten) | Anzeige der aktiven Seite der markierten Einzelleiterplatte (ist keine Leiterplatte eingetragen oder keine der Einzelleiterplatten markiert, ist dieser Menüpunkt abgeblendet).
Quelldatei-Info (nur Einzelleiterplatten) | Anzeige der Quelldatei-Informationen (CAD-Datei, Stücklisten-Datei): Ablage, Datum, Größe
Spaltenbreiten anpassen | Die Breiten der Spalten werden an die aktuellen Erfordernisse angepasst. Dies kann notwendig sein, wenn z.B. in der Spalte CAD-Datei der Dateiname nicht vollständig dargestellt werden kann. Die jeweiligen Einstellungen werden beim Verlassen des Dialogs gespeichert (benutzerabhängig).

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher EBook-Editor


Datenübernahme

Datenübernahme (CAD- und Stücklistendaten)

siehe auch: Datenübernahme “Freie Listen” X2V_0

Sie erreichen den Teildialog »Datenübernahme«, indem Sie im Dialog »Nutzen-Festlegung« 0FFKPS eine der Schaltflächen »CAD« oder »STL« anklicken.

Im Teildialog »Datenübernahme« sehen Sie links eine Liste der bereitstehenden Dateien (CAD-Daten bzw. Stücklisten, wo diese Dateien gesucht werden, wird mittels des KonfigurationsprogrammesA5LSRY@FIPSCFG.HLP eingestellt). Über dieser Liste sehen Sie ein Textfeld, in dem Sie eine Suchmaske eingeben können, um die Anzahl der angezeigten Dateien einzuschränken, was das Auffinden einer bestimmten Datei erleichtert. Standardmäßig ist dieses Feld leer, d.h. alle Dateien werden angezeigt. Sollte schon ein Dateiname in der Tabelle eingetragen gewesen sein, so wird automatisch dieser als Suchmaske eingetragen und somit diese Datei selektiert.

Markieren Sie die gewünschte Datei aus und betätigen Sie dann die Schaltfläche »Übernehmen«, um die Daten zu übernehmen oder Schaltfläche »Abbrechen«, um nicht zu übernehmen.

Im Falle der CAD-Daten-Übernahme müssen Sie dann eventuell (kundenspezifisch) noch entscheiden, ob Sie nur die Leiterplattendaten einer Leiterplatte oder auch die Nutzen-Daten (Step-Werte, Aufnahmebohrungen, Passermarken, Nutzenumriss) übernehmen wollen.

Hinweis: Im Falle der Übernahme der Stücklistendaten ist es sinnvoll, wenn Sie vor der Betätigung der Schaltfläche »STL« die Version eintragen, da diese dann gleich in allen Zeilen ergänzt wird.

Falls Sie Nutzendaten übernehmen, in denen nur die Informationen über den Nutzen (Nutzenmaße, Aufnahmebohrungen, Passermarken) sowie die Einsetzpositionen der Einzelleiterplatten auf dem Nutzen enthalten sind, erscheinen die Einzelleiterplatten in der Tabelle in roter Fettschrift und in Klammern stehend. Ebenso werden Einträge markiert, wenn sich die Quelldatei geändert hat. Dadurch wird gekennzeichnet, dass die Datenübernahme noch nicht (vollständig) erfolgt ist. Sie müssen dann nacheinander diese Einträge markieren und nochmals die Schaltfläche »CAD« bzw. »STL« betätigen, damit auch die Daten der Einzel-Leiterplatte(n) übernommen werden. Die Markiereung entfällt nach dieser Übernahme. Zeilen, die den gleichen Eintrag für die CAD-Daten enthalten, werden jeweils mit ersetzt.

#

Wenn Sie Veränderungen vorgenommen oder veränderte Daten übernommen haben, besteht die Möglichkeit, die Veränderungen auflisten zu lassen. Speichern Sie - wenn nötig - die Änderungen im Dialog (Schaltfläche »Speichern«), aber nicht den Job (beim Speichern des Jobs werden die Dateien aus dem temporären Bereich in den Ablagebereich kopiert und dann ist kein Vergleich mehr möglich)!

Wählen Sie dann aus dem Menü 6GF8FM Extras den Menüpunkt Vergleich. Aus dem Untermenü wählen Sie nun aus, wofür die Unterschiede aufgelistet werden sollen. Es werden nur diejenigen Dateien angezeigt, welche sich verändert haben. Wenn Sie einen solchen Eintrag anklicken, wird eine Liste der Veränderungen seit der letzten Datenübernahme erstellt. Sie können diese Liste drucken, indem Sie die Tastenkombination Strg-D benutzen oder mit der rechten Maustaste das Kontextmenü öffnen und Drucken wählen (siehe auch: Anzeige von Meldungen 321Y.J4).

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


Datenübernahme (Freie Listen)

Datenübernahme (“Freie Listen”)

Wenn Sie Fertigungsdaten von unterschiedlichen Lieferanten verarbeiten müssen und diese in Form von Listen vorliegen, können Sie zur Datenübernahme den Import aus freidefinierbaren Listen vornehmen. Dabei können Sie Trennzeichen, Kommentarkennung(en) und die Spaltenzuordnung festlegen. Bei der Übernahme von Stücklisten können Sie außerdem eine Übersetzungstabelle für Artikelnummern pflegen, damit die Artikelnummern des Lieferanten automatisch auf Ihren Nummernkreis übertragen werden können.

Haben Sie die Festlegungen 42CFRE_ für ein bestimmtes Format getroffen, können Sie diese speichern, indem Sie die Schaltfläche »Speichern« betätigen. Geben Sie im folgenden Dialog den Einstellungen einen treffenden Namen. Die Einstellungen für CAD-Daten, Stücklisten-Daten und Artikelnummernzuordnung werden gemeinsam unter einem Namen verwaltet. Die zuletzt verwendeten Einstellungen werden beim Aufruf des Importmoduls immer zur Benutzung angeboten, wollen Sie das nicht, können Sie auch neue Festlegungen treffen oder bereits getroffene Festlegungen benutzen, indem Sie die Schaltfläche »Laden« betätigen und dann die gewünschten Einstellungen auswählen.

Mittels der Schaltfläche »Anwenden« werden die Einstellungen auf die Quelldaten angewandt und das Ergebnis in der Tabelle am unteren Rand angezeigt. Hier können Sie kontrollieren, ob die Daten in der gewünschten Weise umgesetzt werden. Wenn Sie eine Zeile mit der rechten Maustaste anklicken, wird ein Kontextmenü geöffnet, aus dem Sie verschiedene Sonderzuordnungen treffen können (Voraussetzung dafür ist, dass auch diese Zeilen in gleicher Weise gegliedert sind wie die Datenzeilen der Bauteile, damit die Spaltenzuordnung stimmt):

normales Bauteil | Vorgabe, keine spezielle Zuordnung der Zeile
Bohrung | die Koordinaten dieser Zeile werden als Position einer Aufnahmebohrung gewertet
Passermarke | die Koordinaten dieser Zeile werden als Position einer Passermarke gewertet
Schlechtplatten-Erkennung | Koordinaten beschreiben Badboard-Position
Umriss-Punkt | Koordinaten eines den Leiterplattenumriss beschreibenden Punktes
Nullpunkt | Koordinaten dieser Zeile werden als CAD-Nullpunkt gewertet
Zeile auslassen | derart markierte Zeilen werden ignoriert

Anmerkung: Im Falle der Stücklisten-Übernahme gibt es nur die letzte Möglichkeit. Zeilen, die besonders behandelt werden sollen, werden hellrot in der Tabelle markiert.

Ist auch diese Bearbeitung erfolgt (die natürlich bei jeder Datenübernahme erneut vorgenommen werden muss!), können Sie die Daten übernehmen, indem Sie die Schaltfläche »Importieren« betätigen. Mittels der Schaltfläche »Abbrechen« beenden Sie den Dialog ohne Datenübernahme.

Mit dem Personal Edition von HelpNDoc erstellt: Online-Hilfen für Qt-Anwendungen generieren


Datenübernahme (Freie Listen, Formatfestlegung)

Datenübernahme (“Freie Listen”, Formatfestlegung)

Durch Betätigen der Schaltfläche »Anwenden« können Sie jeweils überprüfen, welchen Effekt eine veränderte Einstellung hat.

Festlegungen, die für CAD- und Stücklisten-Daten gelten:

Legen Sie zuerst das Trennzeichen fest: Leerzeichen oder Tabulator, Leerzeichen, Tabulator oder ein anderes Trennzeichen, welches Sie im Feld neben der Option angeben müssen (z.B. Komma oder Semikolon). Enthält die Quelldatei Kommentare, die durch ein bestimmtes Zeichen eingeleitet werden, können Sie diese(s) Zeichen im Feld »Kommentare« eintragen. Zur Begrenzung von mehrzeiligen Kommentaren (Block-Kommentare) können Sie eine Start-Kennung und eine Ende-Kennung angeben. Schließlich kann die Anzahl eventuell vorhandener Kopfzeilen angegeben werden, die dann bei der Übernahme ignoriert werden sollen.

Anfangs ist noch keine Spaltenzuordnung erfolgt, in allen Spaltenköpfen sehen Sie ein Fragezeichen. Um die Spalten den von FIPS´cam benötigten Daten zuzuordnen, können Sie:

» | je eine Zeile in den Listen »Spalten« und »Inhalte« markieren und dann die zwischen den Listen angeordnete Schaltfläche »<=>« betätigen, um die Zuordnung zu bestätigen,
» | eine Zeile in einer der Listen markieren und dann in der jeweils anderen Liste die entsprechende Zeile doppelklicken oder
» | auf eine Spalte klicken und dann in der Liste »Inhalte« die gewünschte Zuordnung doppelklicken (das ist die schnellste Methode).

Nach der Zuordnung einer Spalte zu einem Datenwert wird der Name des Wertes im Spaltenkopf vermerkt. Noch nicht zugeordnete Spalten werden rot, die jeweils markierte Spalte wird hellgelb dargestellt, Spalten, die bei der Datenübernahme ignoriert werden sollen, sind hellgrau unterlegt.

Nun können Sie noch zeilenweise Sonderfestlegungen treffen, wie das weiter vorn X2V_0 beschrieben wurde.

Festlegungen, die nur für CAD-Daten gelten:

Zuletzt müssen Sie noch bestimmen, in welchen Maßeinheiten die Quelldaten vorliegen: metrisch oder englisch, die Maßeinheit der Koordinaten und die der Winkel. Die Umrechnung erfolgt allerdings erst bei der Datenübernahme, in der Tabelle sehen Sie immer die Original-Werte.

Festlegungen, die nur für Stücklisten-Daten gelten:

Im Rahmen »Vorgaben« können Sie festlegen, ob und wenn ja, welchem Maschinentyp Teile zugeordnet werden sollen, wenn in den Quelldaten keine Verarbeitungskennung mitgeliefert wird. Werden Verarbeitungskennungen mitgeliefert, können Sie nach Betätigung der Schaltfläche »Wählen...« festlegen, welchem Maschinentyp die fremden Kennungen zugeordnet werden sollen.

Außerdem können Sie hier wählen, ob abweichende Artikelnummern des Lieferanten automatisch auf Artikelnummern Ihres Nummernkreises umgestellt werden sollen. Voraussetzung ist natürlich, dass bereits Zuordnungen getroffen wurden, die Zuordnungstabelle bearbeiten Sie nach einem Klick auf die Schaltfläche »Bearbeiten...«. Diejenigen Artikel, die einer eigenen Nummer zugeordnet werden können, erscheinen in der Tabelle auf grünem Hintergrund. Wenn Sie die Maus über der Spalte »Artikel« bewegen, wird oberhalb der Tabelle die jeweils zugeordnete eigene Artikelnummer zur Kontrolle angezeigt, vorausgesetz, die Option »Artikelnummern übersetzen« ist gewählt.

Zuordnung fremder Artikelnummern:

In der linken Spalte werden die fremden Artikelnummern, in der rechten die eigenen aufgeführt. Um alle Artikelnummern der aktuellen Quelldatei in die Tabelle zu übernehmen (wobei natürlich bereits zugeordnete Artikel unverändert bleiben!) betätigen Sie einfach die Schaltfläche »Aus Quelle«.

Um die zugeordneten Artikel zu übernehmen, betätigen Sie die Schaltfläche »Übernehmen«. wenn Sie vorgenommene Änderungen verwerfen wollen, betätigen Sie »Abbrechen«.

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


NC-Programm-Erzeugung

NC-Programm-Erzeugung

Sie erreichen den Dialog »NC-Programm-Erzeugung« über das Menü 6Y541R Bearbeiten -> Programm-Erstellung oder indem Sie die entsprechende Schaltfläche im Statusfenster 14GFCVJ anklicken. Alternativ dazu können Sie die Taste KEYS F6 drücken.

Der Dialog ist in vier Teilschritte unterteilt, die nacheinander ausgeführt werden müssen:

Linien/GruppenX2W_9 | Auswahl der Linie und der Gruppe, für die aktuell NC-Programm(e) erzeugt werden sollen
MachbarkeitX2W_0 | Überprüfung der Machbarkeit (Vollständigkeit und Aktualität der Quelldaten, Verfügbarkeit aller Teile)
Rüstungen2OR7UDP | Erzeugung bzw. Anpassung der Rüstung (hier sind auch die OptionenLA5UQC von Bedeutung), sofern für die ausgewählte(n) Maschine(n) Rüstungen benötigt werden, andernfalls wird dieser Schritt übersprungen
ProgrammeX2W_. | Erzeugen der NC-Programme

Immer wenn einer der Schritte erfolgreich durchgeführt wurde, wird der nächste Schritt aktiviert, umgekehrt werden bei erneuter Durchführung eines früheren Schrittes alle nachfolgenden deaktiviert. Dadurch wird sichergestellt, dass die vorgegebene Reihenfolge immer eingehalten wird.

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher EPub und Dokumentationseditor


NC-Programme (Linien-/Gruppen-Auswahl)

NC-Programme, Linien-/Gruppenauswahl

Im Schritt Linien-/Gruppen-Auswahl werden alle bei der Fixierung X2V_I (bzw. auch später) festgelegten Linien_D8NFM@fipscamDbm.hlp (Kennzeichen und Name) mit den darin enthaltenen Gruppen GROUP angezeigt. Unterhalb der Gruppen werden die in der jeweiligen Gruppe enthaltenen Maschinen aufgeführt.

Folgende Kennzeichen geben Auskunft über den Bearbeitungsstand:

Kennzeichen | Linie | Gruppe
 | Linie war bei Fixierung vorgesehen, wurde aber abgewählt | -
 | Linie ist nicht vorgesehen | (noch) nicht bearbeitet
 | Linie war bei Fixierung nicht vorgesehen, wurde aber später hinzugenommen | -
 | Linie ist vorgesehen, wurde aber noch nicht bearbeitet | -
 | erste Gruppe dieser Linie zur Bearbeitung vorgesehen | Gruppe zur Bearbeitung ausgewählt
 | Linie ist teilweise bearbeitet (noch nicht alle Gruppen fertiggestellt) | NC-Programme erzeugt, aber noch nicht gespeichert (gleiche Bedeutung bei Maschinen)
 | Linie ist komplett bearbeitet (alle Gruppen fertiggestellt) | NC-Programme sind gespeichert (gleiche Bedeutung bei Maschinen)

Damit die Gruppen der Linie, für die Sie NC-Programme erzeugen wollen, angezeigt werden, klicken Sie entweder auf die Plus-Schaltfläche der Linie oder doppelt auf den Linien-Eintrag selbst.

Markieren Sie nun die Gruppe, für die NC-Programme erzeugt werden soll, indem Sie das links befindliche runde Symbol anklicken, sodass dort eine rote Kennung zu sehen ist. Die Abwahl geschieht in gleicher Weise. Haben Sie alle gewünschten Linien markiert, betätigen Sie bitte die Schaltfläche »Benutzen«, um fortzufahren. Die Gruppen-Auswahl wird dadurch gesperrt, sie können aber noch die Plus-Schaltflächen des Baumdiagramms benutzen, um Zweige ein- oder auszublenden. Beachten Sie, dass die Optionen der Maschinen der ausgewählten Gruppe erst nach Betätigen der Schaltfläche »Benutzen« zu sehen sind!

Wollen Sie (nach erfolgter NC-Programm-Erstellung) die nächste Gruppe wählen, müssen Sie zuerst die Schaltfläche »Neu wählen« betätigen, um die Gruppen-Auswahl wieder zu aktivieren.

Um eine vorgesehene Linie abzuwählen, klicken Sie bitte auf das rote Symbol der Linie ( [image] -» [image] ). Eine erfolgte Abwahl kann nur von dem Benutzer zurückgenommen werden, der diese veranlasst hat.

Um eine bei der Fixierung X2V_I noch nicht vorgesehene Linie in die Aufgabenliste aufzunehmen, klicken Sie bitte auf das graue Symbol der Linie ( [image] -» [image] ). Eine nachträglich aufgenommene Linie kann ebenfalls nur von dem gleichen Benutzer wieder gestrichen werden. Ist das nicht möglich, müssen Sie die Fixierung rückgängig machen und dann bei der erneuten Fixierung die gewünschten Linien festlegen.

Die Freigabe eines Jobs kann erst erfolgen, wenn die NC-Programme aller vorgesehenen Linien erzeugt und gespeichert worden sind.

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks mit Leichtigkeit generieren


NC-Programme, Machbarkeit

NC-Programme, Machbarkeit

Der Machbarkeitstest ist der zweite Schritt bei der NC-Programm-Erzeugung. Er wird gestartet, indem die Schaltfläche »Prüfen« betätigt wird, nachdem Sie festgelegt X2W_9 haben für welche Linie(n) NC-Programme erzeugt werden sollen.

Zuerst wird die Vollständigkeit der Nutzen-Festlegung 0FFKPS geprüft, danach auch die Vollständigkeit und Aktualität der Quelldaten.

Danach wird überprüft, ob alle vorkommenden Bauteile für eine Verarbeitung verfügbar sind:

» Der Artikel SCJO38 muss freigegeben XJWMPY sein und der Fertigungszeitraum .IZY5Z muss innerhalb des Freigabezeitraums liegen (allgemeiner Teil der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B11')',`PI(`',`miss_topic')')).

» Die dem Artikel zugeordnete Bauform SHAPE muss freigegeben sein und der Fertigungszeitraum muss innerhalb des Freigabezeitraums liegen (allgemeiner Teil der Bauteile-Biblothek).

» Damit ein Bauteil auf einer bestimmten Maschine verarbeitet werden kann, müssen die oben genannten Bedingungen für den Artikel und die Bauform auch im maschinenspezifischen Teil der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B12')',`PI(`',`miss_topic')') für diese Maschine erfüllt sein. Außerdem darf die Eignug nicht mit »ungeeignet« angegeben sein.

Sie erhalten in der Fehlerliste 321Y.J4 Hinweise, warum ein Bauteil nicht verarbeitet werden kann.

Falls die Datenbank-Prüfung ergibt, dass Bauteile nicht eindeutig zugeordnet werden können (z.B. verschiedene Lieferformen mit unterschiedlichen Verarbeitungsvorschriften auf einer Maschine), wird ein Dialog LA5TQC zur eindeutigen Zuordnung dieser Bauteile aufgeblendet.

Gibt es mehrere gültige Lieferformen 3VHW_EA eines Bauteils, muss anschließend ausgewählt werden, welche Lieferform Verwendung finden soll.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Kindle-Hersteller


NC-Programme, Machbarkeit, eindeutige Zuordnung

NC_Programme, Machbarkeit, eindeutige Zuordnung

Sollte die Prüfung der Datenbank-Einträge X2W_0 ergeben, dass Bauteile nicht eindeutig zugeordnet werden können (z.B. verschiedene Lieferformen mit unterschiedlichen Verarbeitungsvorschriften auf einer Maschine), haben Sie in einem speziellen Dialog die Möglichkeit, die notwendige Eindeutigkeit herzustellen.

Links oben werden alle Artikel angezeigt, für die widersprüchliche Informationen in der Bauteil-Bibliothek gefunden wurden. Diejenigen Einträge, die nicht eindeutig sind, sind anfangs mit einem rot hinterlegtem Fragezeichen ( [image] ) gekennzeichnet. Bei Auswahl eines Eintrags werden rechts neben der Artikel-Anzeige die in der Datenbank gefundenen Eigenschaften angezeigt, so dass Sie die für die Zuordnung erforderlichen Informationen einsehen können. Versuchs- und Risikoteile sind dort mit einem rot hinterlegten Ausrufezeichen ( [image] ) gekennzeichnet, diejenigen Eigenschaften, die zur Nichteindeutigkeit führen, werden durch einem blau bzw. rot (Risiko, Versuch) hinterlegten Pfeil ( [image] / [image] ) hervorgehoben.

Nach dem Öffnen des Dialogs werden unten rechts die vorkommenden Feedertypen in einer Liste angezeigt. Jedem Typ ist eine Priorität (1 = höchste) und ggf. eine Anzahl verfügbarer Feeder zugeordnet. Ist die Anzahl der Feeder nicht begrenzt, muss dort -1 eingegeben werden. Mit der Priorität legen Sie fest, welche Zuordnungen der Reihe nach vorgenommen werden, wenn Sie auf »Weiter« klicken und damit zunächst einmal eine grobe Zuordnung der Teile vorgenommen wird.

Unterhalb der Artikel werden dann die Maschinen angezeigt, für die eine Zuordnung notwendig ist. Wenn Sie die Markierungsbox eines Eintrages anklicken, können Sie eine Vorlagerüstung auswerten und die Zuordnungen so korrigieren lassen, dass die in der Vorlagerüstung vorkommenden Verhältnisse widergespiegelt werden. Es können dabei natürlich nur die Teile berücksichtigt werden, die in der Vorlage-Rüstung vorkommen und das auch nur für den Stationstyp, auf dem sie in der Vorlagerüstung gerüstet sind.

Überprüfen Sie anschließend, ob die automatisch vorgenommenen Zuordnungen Ihren Wünschen entsprechen und korrigieren Sie die Zuordnungen entsprechened Ihren Vorstellungen bzw. Vorgaben.

Um einen Artikel (bzw. seine Repräsentation für eine Maschine/Station) zuzuordnen, markieren Sie bitte den entsprechenden Eintrag in der Liste. Markieren Sie dann die Maschine, für die die Zuordnung erfolgen soll und betätigen die Schaltfläche »Zuordnen«. Dadurch wird der Artikel bzw. sein Maschineneintrag mit einem grün hinterlegtem Haken ( [image] ) versehen, alle anderen Einträge dieser Gruppe (die auch ausgewählt werden könnten) erhalten einen gelb hinterlegten Haken ( [image] ), der verdeutlicht, dass hier Eindeutigkeit hergestellt ist. Wiederholen Sie diese Schritte, bis keine Fragezeichen mehr angezeigt werden.

Bei Zuordnung eines anderen Artikels oder Maschineneintrags zu einer Maschine wird eine eventuell bestehende Zuordnung entfernt. Um eine Zuordnung manuell zu entfernen, benutzen Sie bitte die Schaltfläche »Aufheben«.

Durch die unterschiedliche Markierung (grün/gelb) können Sie leicht kontrollieren, ob die getroffenen Zuordnungen korrekt sind, bevor Sie die Schaltfläche »Übernehmen« betätigen, um die Zuordnungen wirksam werden zu lassen.

Schließen Sie den Dialog mittels der Schaltfläche »Abbrechen«, wird der Zustand vor dem Aufblenden des Dialogs wiederhergestellt, d.h. unmittelbar nach der Datenbank-Prüfung führt dies gleichzeitig zum Abbruch der Programm-Erstellung, da ja keine Eindeutigkeit hergestellt wurde.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungsumfeld


NC-Programme, Rüstungen

NC-Programme, Rüstungen

siehe auch: Tipps zur Rüstungserstellung LA5UQD

Der dritte Schritt bei der NC-Programm-Erzeugung ist die Erzeugung bzw. Anpassung der Rüstungen. Vorher sollten Sie die Rüstoptionen LA5UQC den Erfordernissen entsprechend einstellen und den Rüstungsindex wählen. Vorgeschlagen wird bei einem noch nicht vorhandenen NC-Programm der nächste freie Rüstungsindex (derjenige Rüstungsindex, der für alle gewählten Linien X2W_9 noch nicht belegt ist), Sie können aber auch eine andere Nummer eintragen. Ist eine Rüstung mit dem gewählten Index bereits vorhanden, wird eine Warnung erzeugt, wenn Sie die Schaltfläche »Erstellen« betätigen, um die Rüstungen mit dem angegebenen Index zu erzeugen bzw. anzupassen.

Wenn Sie ein NC-Programm erneut erstellen, wird der zuletzt verwendete Rüstungsindex als neuer Index vorgeschlagen. Sie sollten dann erst einmal versuchen, diese Rüstung auch als Vorgabe LA5UQC zu verwenden, um der Rüstung nur die noch nicht vorhandenen Teile zuzufügen.

Hat eine Maschine mehrere Stationen, werden Rüstungen prinzipiell so erstellt, dass alle Stationen möglichst gleichmäßig ausgelastet sind (Hauptzeit). Dafür wird die in der Maschinen-BibliothekE4M395@fipscamDbm.hlp festgelegte minimale Bestückzeit herangezogen, Teile mit Sonderabläufen (geringe Beschleunigung beim Bestücken, Zentrierung, Koplanaritätsmessung) erhalten einen Zuschlag. Werden die Teile für beide Leiterplattenseiten gerüstet, so werden die auf beiden Seiten vorkommenden Teile zuerst, danach die Oberseitenteile und schließlich die Unterseitenteile gerüstet. Dadurch bedingt wird die Stationsaustaktung für die Unterseite in der Regel etwas schlechter ausfallen als die für die Oberseite. Da aber auf der Unterseite meistens weniger Bauteile gesetzt werden, fällt diese Tatsache weniger ins Gewicht.

Die Belegungsphilosophie wird in kommenden Versionen noch verbessert werden, vor allem ist auch an eine Beeinflussung der Methoden durch den Benutzer gedacht (z.B. dass wahlweise zuerst die Unterseitenteile gerüstet werden, auch wenn eine Leiterplatte mehr Teile auf der Oberseite hat).

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfedokumente einfach erstellen


NC-Programme, Rüstoptionen

NC-Programme, Rüstoptionen

Wenn Sie die Linie(n) gewählt X2W_9 haben, auf denen das Produkt gefertigt werden soll (für die also NC-Programme erzeugt werden sollen), können Sie die Rüstoptionen einstellen. Klicken Sie dazu auf die Registerkarte »Optionen« oder doppelklicken Sie auf das Fenster, in dem die Optionen angezeigt werden. Auf der Registerkarte »Optionen« befinden sich nach erfolgter Linien-/Gruppen-Auswahl weitere Registerkarten, nämlich eine für die allgemeinen Einstellungen und eine für jede der Maschinen, die in den ausgewählten Linien enthalten sind.

Auf der Registerkarte für die allgemeinen Einstellung können Sie auswählen,

» | ob Informationen angezeigt werden sollen,
» | ob nach längeren Aktionen ein Signal erzeugt werden soll, wenn die nächste Benutzeraktion nötig ist,
» | ob die Zusammenfassung nach der NC-Programm-Erstellung (Verarbeitungsablauf) automatisch gedruckt werden soll und
» | ob Rüstlisten im Zuge der NC-Programm-Erstellung gedruckt werden sollen (vorausgesetzt, es werden überhaupt Rüstungen erzeugt, dies hängt von Ihrer Linien/Gruppen-Auswahl ab).

Diese Einstellungen werden für jeden Benutzer gespeichert, so dass Sie einmal gewählte Einstellungen später nicht immer wieder setzen müssen.

Die maschinenspezifischen Registerkarten sind mit dem Linienkennzeichen, dem Maschinenkennzeichen und dem Maschinennamen gekennzeichnet (wie in der Maschinen-Bibliothekcontents@fipscamDbm.hlp festgelegt). Wird eine Maschine von mehreren Linien referenziert, gibt es dafür auch mehrere Registerkarten. Der Inhalt der Registerkarten hängt vom Typ der Maschine und gegebenenfalls auch noch von deren Konfiguration ab (z.B. erscheint bei MS90/MS102 die Option »Linearförderer auch auf andere Förderbereiche« nur dann angezeigt, wenn es einen speziellen Linearförderer-Bereich gibt).

Wenn Sie das Kontrollkästchen »alle Stationen« aktivieren, wirken sich Veränderungen immer auf alle Stationen der Maschine aus.

Legen Sie zuerst fest, wie (zu)gerüstet werden soll. Dafür haben Sie verschiedene Möglichkeiten:

nicht zurüsten: Es können nur Teile verwendet werden, die bereits in der Rüstung vorhanden sind. Diese Festlegung ist nur im Zusammenhang mit einer Vorgaberüstung sinnvoll, wenn Sie prüfen wollen, ob ein Produkt mit einer vorhandenen Rüstung gefertigt werden kann, ohne dass zu- oder umgerüstet werden muss.

nur feste Seiten zurüsten: Teile werden nur auf den festen Seiten untergebracht. Ist dies nicht mehr möglich, weil alle (geeigneten) Feeder belegt sind, wird die Rüstungserstellung mit einer Fehlermeldung abgebrochen.

zuerst feste Seiten zurüsten: Benötigte Teile werden zuerst auf den festen Seiten untergebracht. Wenn dies nicht mehr möglich ist (weil alle Feeder belegt sind), werden weitere Teile auch auf den beweglichen Seiten untergebracht. Ist auch dies nicht mehr möglich, wird die Rüstungserstellung mit einer Fehlermeldung abgebrochen.

nur bewegliche Seiten zurüsten: Teile werden nur auf den beweglichen Seiten untergebracht. Ist dies nicht mehr möglich, weil alle (geeigneten) Feeder belegt sind, wird die Rüstungserstellung mit einer Fehlermeldung abgebrochen.

zuerst bewegliche Seiten zurüsten: Benötigte Teile werden zuerst auf den beweglichen Seiten untergebracht. Wenn dies nicht mehr möglich ist (weil alle Feeder belegt sind), werden weitere Teile auch auf den festen Seiten untergebracht. Ist auch dies nicht mehr möglich, wird die Rüstungserstellung mit einer Fehlermeldung abgebrochen.

alles zurüsten: alle Feeder werden belegt.

Die folgenden beiden Optionen stehen nur bei Siemens MS zur Verfügung:

Förderbereiche gleichmäßig rüsten: Die Teile werden so verteilt, dass alle Förderbereiche möglichst gleicmäßig (Hauptzeit) ausgelastet werden.

Förderbereiche nacheinander: Die Teile werden, von Förderbereich 1 beginnend, fortlaufend aufgerüstet.

#K

Wählen Sie nun, ob Rüstungen als Vorgabe verwendet werden sollen. Sollen Vorgaberüstungen Verwendung finden, müssen Sie danach festlegen, welche Rüstungen für die einzelnen Maschinen der Linien benutzt werden sollen. Betätigen Sie dazu die Schaltfläche mit den drei Punkten rechts neben dem Textfeld (in das nicht direkt geschrieben werden kann) und wählen Sie eine der Rüstungen aus der Liste. Im Textfeld oberhalb der Liste können Sie eine Suchmaske angeben (z.B. FIX_*, um alle Festrüstungen auflisten zu lassen).

Alternativ dazu können Sie (vorausgesetzt, Sie haben den Machbarkeitstest X2W_0 bereits durchgeführt) eine Rüstung suchen lassen, die möglichst viele der benötigten Teile enthält. Betätigen Sie für diese Funktion die Schaltfläche »Ähnlichste R.« neben der Liste der verfügbaren Rüstungen. Es wird nun in allen bestehenden Rüstungen überprüft, wieviele der benötigten Bauteile jeweils vorhanden sind. Im Erfolgsfall wird Ihnen der Überdeckungsgrad (prozentualer Anteil gefundener Bauteile von allen benötigten Bauteilen) angezeigt und die entsprechende Rüstung wird ausgewählt.

Danach müssen Sie festlegen, wie beim Umrüsten verfahren werden soll. Dafür haben Sie verschiedene Möglichkeiten:

nicht umrüsten: Die Vorgaberüstung bleibt in ihrem ursprünglichen Zustand bestehen, es wird nur bei Bedarf zugerüstet. Ist das nicht mehr möglich (weil alle Feeder belegt sind), wird die Rüstungserzeugung mit einer Fehlermeldung abgebrochen.

nur bewegliche Seiten umrüsten: Zuerst wird wie im vorhergehenden Punkt zugerüstet, wenn für das Produkt Bauteile gebraucht werden, die in der Vorgaberüstung nicht vorhanden sind. Gibt es keine (geeigneten) freien Feeder mehr, werden Feederplätze auf den beweglichen Seiten (sofern die Station über solche verfügt), die nicht benötigt werden, mit neuen Bauteilen belegt. Ist das nicht mehr möglich (weil alle Feeder belegt sind), wird die Rüstungserzeugung mit einer Fehlermeldung abgebrochen.

zuerst bewegliche Seiten umrüsten: Zuerst wird wie in den vorhergehenden Punkten zu- und umgerüstet, wenn für das Produkt Bauteile gebraucht werden, die in der Vorgaberüstung nicht vorhanden sind. Schließlich werden bei Bedarf auch Feeder auf den festen Seiten neu belegt. Ist das nicht mehr möglich (weil alle Feeder belegt sind), wird die Rüstungserzeugung mit einer Fehlermeldung abgebrochen.

nur feste Seiten umrüsten: Zuerst wird wie im Punkt 1 zugerüstet, wenn für das Produkt Bauteile gebraucht werden, die in der Vorgaberüstung nicht vorhanden sind. Gibt es keine (geeigneten) freien Feeder mehr, werden Feederplätze auf den festen Seiten (sofern die Station über solche verfügt), die nicht benötigt werden, mit neuen Bauteilen belegt. Ist das nicht mehr möglich (weil alle Feeder belegt sind), wird die Rüstungserzeugung mit einer Fehlermeldung abgebrochen.

zuerst feste Seiten umrüsten: Zuerst wird wie in den vorhergehenden Punkten zu- und umgerüstet, wenn für das Produkt Bauteile gebraucht werden, die in der Vorgaberüstung nicht vorhanden sind. Schließlich werden bei Bedarf auch Feeder auf den beweglichen Seiten neu belegt. Ist das nicht mehr möglich (weil alle Feeder belegt sind), wird die Rüstungserzeugung mit einer Fehlermeldung abgebrochen.

alles umrüsten: Es können alle Feeder neu belegt werden.

Schließlich können Sie noch wählen, ob vordefinierte Feeder bei der Rüstungserzeugung verwendet werden sollen (vorausgesetzt diese Option ist bei Ihnen installiert).

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher EPub und Dokumentationseditor


Tipps zur Rüstungserstellung

Tipps zur Rüstungserstellung

Bei Leiterplatten mit sehr vielen Bauteilen oder wenn die Leiterplatte größer als der nutzbare Bestückbereich der Maschine ist werden ggf. Fortsetzungsprogramme erzeugt, d.h. im ersten Lauf wird nur ein Teil der Bauteile bestückt und in weiteren Läufen die restlichen Bauteile. In diesen Fällen müssen natürlich auch mehrere Rüstungen (eine für jeden Lauf) erzeugt werden. Dabei erhalten Sie die Möglichkeit, für jeden Lauf die Rüstoptionen (und damit die Rüstphilosophie) neu festzulegen.

Auch wenn Sie beide LP-Seiten mit einer Rüstung bestücken wollen, wird für die Unterseite die Oberseitenrüstung als Vorlage und die Neufestlegung der Rüstoptionen angeboten.

Bei der Neufestlegung der Rüstoptionen wird standardmäßig immer die für den vorhergehenden Lauf benutzte Rüstung als Vorgabe angeboten. Wählen Sie bei den Umrüstoptionen zuerst »nicht umrüsten«, damit wird versucht, die noch benötigten Teile auf freien Förderern unterzubringen. Führt dies nicht zum Erfolg, können Sie die Umrüstoption »alles umrüsten« versuchen. Haben Sie den Fall einer Platte mit sehr vielen Bauteilen kann es sinnvoll sein, die Rüstung für den Fortsetzungslauf von vornherein wieder auf Grundlage einer leeren Rüstung zu erstellen, da beim Umrüsten die Platzausnutzung (und auch die Stationsaustaktung!) meist schlechter ist. Entfernen Sie in diesen Fällen das Häkchen bei »Rüstung als Vorlage« und wählen die Rüstoption »alles zurüsten«.

Falls Sie mit Vorlage-Rüstung gearbeitet haben und die Rüstung nicht erzeugt werden konnte oder sehr viele Fortsetzungs-Programme (bzw. -Rüstungen) erzeugt wurden, sollten Sie ebenfalls die oben beschriebenen Einstellungen probieren, um zu besseren Ergebnissen zu kommen. Zwar brauchen Sie dann ggf. mehr Zeit zum Umrüsten, aber wenn Sie dafür nur zwei statt vielleicht vier Bestück-Durchgänge benötigen, ist die benötigte Gesamtzeit je nach Anzahl der Leiterplatten vielleicht geringer.

Ob in einer Rüstung noch Platz ist, können Sie kontrollieren, wenn Sie (auch während der Rüstungserstellung) den Rüstungseditor öffnen und die im temporären Bereich liegende Rüstung ansehen. Angenommen, es wurde gerade die Rüstung 000123 erzeugt, dann wählen Sie aus der Liste der Rüstungen 000123 (temp.). Entscheiden Sie dann, ob Sie diese Rüstung als Vorgabe benutzen wollen und welche Rüst- bzw. Umrüstoptionen Sie wählen.

Falls Sie eine Vorlagerüstung angegeben haben und die Rüst-/Umrüstoptionen für alle Stationen so eingestellt haben, dass weder zugerüstet noch umgerüstet werden darf, wird angenommen, dass die Vorlagerüstung »führend« sein soll, d.h. es werden nur die Teile aus dieser verarbeitet. In diesem Falle wird es nicht als Fehler gewertet, wenn nicht alle für diese Maschine möglichen Teile in der Rüstung untergebracht werden können. Die übrigen Teile müssen dann von einer nachfolgenden Maschine verarbeitet werden, sofern in der betreffenden Linie noch weitere Maschinen existieren. Der Index der zu erstellenden Rüstung spielt hier ebenfalls eine untergeordnete Rolle, da die Vorlagerüstung ja nicht verändert wird. Nach der Erstellung werden Sie gefragt, ob die Rüstung trotzdem unter dem angegebenen (neuen) Index abgelegt werden soll.

Beispiel:

Es existieren in einer Linie

a) eine Maschine mit einer Festrüstung (Standard-Teile, die häufig vorkommen) und

b) eine Maschine, die alle anderen Teile verarbeiten soll.

Die erste Maschine soll nur die auf ihr gerüsteten Teile verarbeiten, damit nicht umgerüstet werden muss.

Wählen Sie die Antwort Ja, falls Sie dies wünschen oder Nein, falls wie üblich ein Fehler erzeugt werden soll, falls nicht alle Teile in der Rüstung untergebracht werden können.

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dateien auf einfache Weise erstellen


NC-Programme, erzeugen

NC-Programme, Programme

Sind alle vorbereitenden Schritte erfolgreich durchgeführt worden, können Sie die NC-Programme erzeugen lassen, indem Sie die Schaltfläche »Erstellen« im unteren Kasten des Dialogs betätigen.

Speichern Sie dann die erstellten Rüstungen und NC-Programme, indem Sie auf die Schaltfläche [image] in der Werkzeugleiste klicken.

Wollen Sie (nach erfolgter NC-Programm-Erstellung) die nächste Gruppe wählen, müssen Sie zuerst die Schaltfläche »Neu wählen« betätigen, um die Gruppen-Auswahl wieder zu aktivieren (siehe: Linien-/Gruppen-Auswahl X2W_9).

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EPub und Dokumentationsgenerator


Quelldaten versenden

Quelldaten versenden

Um die Quelldaten des geöffneten Jobs per Mail zu versenden, wählen Sie aus dem Menü 6GF8FM Extras den Menüpunkt Quelldaten versenden.

Beachten Sie bitte, dass dieser Menüpunkt nur aktiv ist, wenn ein Job geöffnet und gespeichert ist (keine ungespeicherten Änderungen enthält) und einen gültigen Namen trägt, also nicht Unbenannt heißt.

Die Quelldateien werden aus der BDF-Datei ermittelt. Falls die eingetragenen Quelldateien nicht (mehr) vorhanden sind, wird eine entsprechende Fehlermeldung angezeigt. Die Quelldateien werden in einem Zip-Archiv zusammengefasst und danach als Attachment in einer Mail versendet.

Falls ein Dialog zur Auswahl des Mail-Profils aufgeblendet wird, bestätigen Sie diesen bitte mit »OK«. Anschließend sehen Sie ein Fenster, in dem die neue Nachricht nochmals angezeigt wird: Adresse, Betreff und das Zip-Archiv sind bereits eingefügt. Sie können nun noch weiteren Text an die Nachricht anfügen. Um die Nachricht abzuschicken, betätigen Sie bitte die Schaltfläche »Senden« (manchmal mit dem Bild eines »fliegenden Briefes« versehen), wählen aus dem Menü Datei den Menüpunkt Senden oder benutzen die entsprechende Tastenkombination (z.B. Strg-Eingabe).

Sie erhalten eine Meldung, ob der Versand erfolgreich war oder nicht.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Multiformat-Hilfsgenerator


Persönliche Einstellungen

Persönliche Einstellungen

Sie erreichen den Dialog Persönliche Einstellungen über das Menü 6GF8FM Extras und den Menüpunkt Persönliche Einstellungen.

Sie können dann festlegen, ob Sie bei der Arbeit mit FIPS´cam akustische Signale hören wollen oder nicht.

Außerdem können Sie einstellen, ob bei der Leiterplattenansicht B7_M6F die Bauteilumrisse standardmäßig angezeigt werden sollen oder ob nur die Einsetzpunkte angezeigt werden. Selbstverständlich können Sie während der Anzeige der Leiterplatte trotzdem die Umrisse ein- oder ausschalten.

Wenn Sie beim Verlassen des Programmes einen Job geöffnet haben, so wird dieser normalerweise beim nächsten Start wieder geöffnet. Möchten Sie das nicht, deaktivieren Sie bitte das Kontrollkästchen »Letzten Job wieder öffnen«.

Bis zu zehn bearbeitete Jobs können in einer Liste gespeichert werden, die Sie über den Menüpunkt Erneut öffnen im Menü 6XNXVL Datei erreichen. Legen Sie fest, wieviele der bearbeiteten Jobs in dieser Liste erscheinen sollen. Wenn Sie Null eintragen, wird diese Liste nicht vorgehalten.

Sie können festlegen, ob die Druckvorschau im FIPS´cam-Meldungsfenster oder im Internet-Browser angezeigt werden soll. Aktivieren Sie das entsprechende Kontrollkästchen, wenn Sie die letztgenannte Möglichkeit wünschen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Kindle-Hersteller


Exportieren eines Jobs

Exportieren eines Jobs

Sie können komplette Jobdaten an andere Standorte (die ebenfalls mit FIPS´cam arbeiten) weitergeben, damit dort z.B. NC-Programme erstellt werden können. Voraussetzung ist allerdings, dass an diesen Standorten die gleichen Artikelnummern Verwendung finden. Der Vorteil ist, dass die Quelldaten-Formate dann keine Rolle mehr spielen, weil mit den internen Formaten von FIPS´cam weitergearbeitet werden kann (möglicherweise verarbeitet der andere Standort andere Quelldaten-Formate und könnte die von Ihnen benutzten gar nicht importieren).

Öffnen Sie den Job, den Sie exportieren wollen und wählen dann aus dem Menü 6XNXVL Datei den Menüpunkt Exportieren. Die Dateien des Jobs werden dann im Exportverzeichnis abgelegt (welches das ist, erfahren Sie, wenn sie aus dem Menü Hilfe den Menüpunkt Verzeichnis-Info wählen) und Sie werden gefragt, ob Sie die Daten gleich per Mail verschicken wollen. Wenn Sie mit Ja antworten, werden die Dateien mittels WinZip gepackt und in eine neue Nachricht eingefügt. Falls der Messaging-Dialog Profile auswählen aufgeblendet wird, bestätigen Sie diesen mit OK. Tragen Sie dann bitte noch die Versandadresse ein und schicken die Nachricht ab. Wenige Minuten später kann Ihr Kollege mit den Daten weiterarbeiten.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Hilfegenerator


Importieren eines Jobs

Importieren eines Jobs

Wenn Sie Daten von einem anderen Standort per Mail erhalten haben, müssen Sie diese importieren, um damit weiterarbeiten zu können.

Doppelklicken Sie in der Nachricht auf den Anhang (ein WinZip-Archiv) und extrahieren Sie die Daten am besten in ein Verzeichnis unterhalb des Export/Import-Verzeichnisses (welches das ist, erfahren Sie, wenn sie aus dem Menü Hilfe den Menüpunkt Verzeichnis-Info wählen). Das neue Verzeichnis sollte den Namen des Jobs tragen, damit Sie es schnell wiederfinden.

Starten Sie dann FIPS´cam und wählen Sie aus dem Menü Datei den Menüpunkt Importieren (vorher müssen Sie den eventuell geöffneten Job schließen!). Wechseln Sie im Öffnen-Dialog in das Verzeichnis, in dem sich die soeben empfangenen Daten befinden und markieren Sie die angezeigte Datei. Klicken Sie dann auf »Öffnen«. Falls es einen Job dieses Namens bereits gibt, müssen Sie das Überschreiben bestätigen (oder ablehnen). Nachdem der Job importiert wurde, können Sie ihn sofort öffnen, um damit weiterzuarbeiten

Mit dem Personal Edition von HelpNDoc erstellt: iPhone Websites einfach gemacht


Rüstungen löschen

Rüstungen löschen

Sie erreichen den Dialog zum Löschen nicht mehr referenzierter Rüstungen über das Menü 6GF8FM Extras, Menüpunkt Rüstungen löschen. Da beim Aufruf die Jobdatenbank nach benutzten Rüstungen durchsucht wird, kann (besonders bei vielen Jobs) eine gewisse Zeit vergehen, bis der Dialog aufgeblendet wird. Haben Sie bitte etwas Geduld.

Wählen Sie aus der Auswahlbox oben die Maschine, deren Rüstungen Sie entfernen wollen. In der linken Listbox werden Ihnen daraufhin alle diejenigen Rüstungen angezeigt, die nicht (mehr) referenziert werden. Nicht angezeigt werden Rüstungs-Reservierungen anderer Benutzer, die während der Rüstungserstellung im Zuge der NC-Programm-Erstellung 2OR7UDP angelegt werden. Eventuell vorhandene (und nicht mehr gültige) eigene Reservierungen, die normalerweise beim Verlassen des Programms gelöscht werden, werden jedoch mit angezeigt und können somit auch gelöscht werden.

Wählen Sie die Rüstungen, welche Sie löschen wollen aus, indem Sie sie in die rechte Listbox verschieben: markieren Sie einen oder mehrere Einträge in der linken Liste und betätigen Sie dann die Schaltfläche »>«. Aus der Liste der zum Löschen ausgewählten Rüstungen können Sie Einträge wieder entfernen, indem Sie diese markieren und dann die Schaltfläche »<« betätigen.

Einen einzelnen Eintrag können Sie auch per Doppelklick von einer Liste in die andere verschieben, und wenn Sie die Shift-Taste gedrückt halten, werden immer alle Einträge in die andere Liste verschoben.

Ist die Auswahl der zu löschenden Rüstungen komplett, betätigen Sie die Schaltfläche »Löschen«. Gelöschte Rüstungen werden aus der rechten Liste entfernt. Falls Fehler beim Löschen auftreten, werden Sie davon durch eine Meldung in Kenntnis gesetzt und die betreffenden Rüstungen verbleiben in der rechten Liste.

Sie schließen den Dialog mittels der Schaltfläche »Schließen«.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis iPhone-Dokumentationsgenerator


Editoren

Editoren

Mit Hilfe von verschiedenen Editoren können Sie die FIPS´cam-Dateien verändern, um bei Problemen (z.B. falsche Position eines Bauteils in den CAD-Daten oder falsche Artikelnummer eines Bauteils in der Stückliste) trotzdem ein funktionierendes NC-Programm erstellen zu können. Der Editor für Rüstungen dient der manuellen Änderung automatisch erstellter Rüstungen oder der manuellen Erstellung von Rüstungen. Wenn immer möglich sollten Sie jedoch die Möglichkeiten der automatischen Rüstungserstellung nutzen.

Benutzen Sie aber die Editoren für Leiterplatten-Daten und Stücklisten mit Vorsicht und bedenken Sie, dass die Philosophie von FIPS´cam die Erstellung von NC-Programmen auf der Grundlage korrekter Quelldaten ist. Manuelle Veränderungen sollten also nur in Ausnahmefällen vorgenommen werden, da sie ja auch bei erneuter Datenübernahme wieder überschrieben werden. Der richtige Weg ist die Behebung der Fehler an der Quelle, also im CAD-Entwurf oder in der Original-Stückliste.

Sie erreichen die Editierfunktionen über das Menü 6GF8FM Extras -> Editoren.

Folgende Editoren stehen zur Verfügung:

» Editor für Leiterplatte(n) 2.09TBY (CDF-Dateien des geöffneten Jobs)

» Editor für Stückliste(n) 0IA4RT (MDF-Dateien des geöffneten Jobs)

» Editor für Rüstungen 2.09WBY

» Editor für die Jordan-Sequenzdatei 2.09TBY (Option)0IA0T4

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks mit Leichtigkeit generieren


Editoren, Leiterplatten

Editor für Leiterplatte(n) (CDF-Dateien)

Sie erreichen den Editor für die Leiterplattendaten (CDF-Dateien) über das Menü 28IFRD5 Extras -> Editoren -> Leiterplatte. Bei Auswahl dieses Menüpunktes wird ein weiteres Untermenü mit den in der Nutzenfestlegung eingetragenen (verschiedenen) CDF-Dateien aufgeblendet.

In der Titelleiste wird angezeigt, welche Daten bearbeitet werden. Im oberen Teil des Dialogs sehen Sie eine Liste der Elemente des jeweils gewählten Typs. Folgende Typen können Sie im Kasten unten links auswählen:

» Bauteile

» Teile für optische Prüfung

» mechanische Teile

» Identifikations-Marken (spezielle Klebepunkte zur Kennzeichnung)

» Ignorierte Teile

» Passermarken

» Schlechtplatten-Erkennungspunkt

» Bohrungen

» Umrisspunkte.

Um einen Eintrag zu bearbeiten (Werte zu verändern) markieren Sie ihn in der Liste und betätigen anschließend die Schaltfläche »Bearbeiten« oder doppelklicken Sie auf den Eintrag. Daraufhin erscheint ein neues Fenster mit Textfeldern: Position, X-Koordinate, Y-Koordinate, Drehung und Zellenbezeichnung. Wenn Sie das Schlüsselfeld (die Positions-Bezeichnung) verändern wollen, aktivieren Sie den Haken bei »Schlüsselfeld verändern«. Daraufhin wird das abgeblendete Feld Position bearbeitbar. Benutzen Sie diese Funktion mit Vorsicht, denn dies entspricht einer Löschung der ursprünlichen Position! Um geänderte Werte in die Liste zu übernehmen, betätigen Sie die Schaltfläche »Speichern«, um Änderungen zu verwerfen, die Schaltfläche »Abbrechen«.

Wenn Sie nun die Schaltfläche »Löschen« betätigen, wird der Eintrag nach einer Sicherheitsrückfrage gelöscht.

Wollen Sie einen neuen Eintrag erzeugen, betätigen Sie bitte die Schaltfläche »Neu«. Daraufhin erscheint ein neues Fenster mit Textfeldern: Position, X-Koordinate, Y-Koordinate, Drehung und Zellenbezeichnung. Tragen Sie nun die Werte des neuen Eintrags ein. Beim Übernehmen der Werte (Speichern) wird geprüft, dass es sich tatsächlich um einen neuen Eintrag handelt, um sicherzustellen, dass Bauteile nicht doppelt eingetragen werden. Außerdem wird der neue Eintrag an der richtigen Stelle in die Liste einsortiert.

Beim Schließen des Dialogs werden Sie gefragt, ob die Veränderungen in der CDF-Datei gespeichert werden sollen. Beantworten Sie die Frage mit Ja, um die Veränderungen zu speichern, mit Nein, um die Veränderungen zu verwerfen oder mit Abbrechen, um den Dialog doch nicht zu schließen.

Die Veränderungen werden im Jobkommentar dokumentiert.

Um ein bestimmtes Teil schnell aufzufinden, klicken Sie bitte mit der rechten Maustaste in den Anzeigebereich. Wählen Sie aus dem Kontextmenü Suchen und geben Sie im Suchdialog den Suchbegriff ein. Dabei müssen Sie Bauteilnamen (Einsetzposition) genau angeben, also R0001 statt R1, da ein einfacher Zeichenvergleich durchgeführt wird. Sie können auch nach Zellennamen (oder Teilen davon) suchen.

Mit dem Personal Edition von HelpNDoc erstellt: eBooks für den Kindle verfassen


Editoren, Stücklisten

Editor für Stückliste(n) (MDF-Dateien)

Sie erreichen den Editor für die Stücklistendaten (MDF-Dateien) über das Menü 28IFRD5 Extras -> Editoren -> Stückliste. Bei Auswahl dieses Menüpunktes wird ein weiteres Untermenü mit den in der Nutzenfestlegung eingetragenen (verschiedenen) MDF-Dateien aufgeblendet.

In der Titelleiste wird angezeigt, welche Daten bearbeitet werden. Im oberen Teil des Dialogs sehen Sie eine Liste der Elemente des jeweils gewählten Typs. Folgende Typen können Sie im Kasten unten links auswählen:

» Bauteile

» Ignorierte Teile

Um einen Eintrag zu bearbeiten (Werte zu verändern) markieren Sie ihn in der Liste und betätigen anschließend die Schaltfläche »Bearbeiten« oder doppelklicken Sie auf den Eintrag. Daraufhin erscheint ein neues Fenster mit mehreren Textfeldern: Bauteilnahme, Variante, Lfd. Nr., Artikel, Verarbeitungskennzeichen, Einlaufdatum, Auslaufdatum usw.. Wenn Sie das Schlüsselfeld (die Positions-Bezeichnung) verändern wollen, aktivieren Sie den Haken bei »Schlüsselfeld verändern«. Daraufhin werden die abgeblendeten Felder Position, Variante und Lfd. Nr. bearbeitbar. Benutzen Sie diese Funktion mit Vorsicht, denn dies entspricht einer Löschung der ursprünlichen Position! Um geänderte Werte in die Liste zu übernehmen, betätigen Sie die Schaltfläche »Speichern«, um Änderungen zu verwerfen, die Schaltfläche »Abbrechen«. Bei einigen Feldern ändert sich der Mauszeiger zu einem Fragezeichen: hier können Sie durch einen Rechtsklick ein Kontextmenü aufblenden und aus den vorgegebenen Einträgen wählen. Beim Speichern wird die Vollständigkeit und Richtigkeit der Angaben überprüft, im Falle von Unstimmigkeiten erhalten Sie eine entsprechende Meldung.

Wenn Sie nun die Schaltfläche »Löschen« betätigen, wird der Eintrag nach einer Sicherheitsrückfrage gelöscht (d.h. in den Bereich »Ignorierte Teile« verschoben). Wenn Sie bei der Rückfrage »Material« wählen, wird die Position entsprechend gekennzeichnet, dass spätere Zugriffe diese Teile berücksichtigen können (Material-Listen).

Wollen Sie einen neuen Eintrag erzeugen, betätigen Sie bitte die Schaltfläche »Neu«. Daraufhin erscheint ein neues Fenster mit mehreren Textfelder: Bauteilnahme, Variante, Lfd. Nr., Artikel, Verarbeitungskennzeichen, Einlaufdatum, Auslaufdatum usw.. Die Bedienung erfolgt in gleicher Weise wie im Bearbeitungsmodus. Beim Übernehmen der Werte (Speichern) wird geprüft, dass es sich tatsächlich um einen neuen Eintrag handelt, um sicherzustellen, dass Bauteile nicht doppelt eingetragen werden. Außerdem wird der neue Eintrag an der richtigen Stelle in die Liste einsortiert.

Falls in Ihrer Installation die Verwaltung von Artikel-Referenzen vorgesehen ist, existiert eine Schaltfläche »Fremd-Art.«. Mit deren Hilfe können die Artikel einer Stückliste übersetzt werden. Aus dem Kontextmenü über der Schaltfläche wählen Sie den Besteller und die »Richtung« der Übersetzung. Wenn Fremdartikel zu FIPS’cam-Artikeln übersetzt werden, wird im Feld Änderung ein Eintrag der Form [#Besteller=Fremd-Artikel#] vorgenommen. Damit wissen Sie später immer noch, welche Artikelnummer ursprünglich in der Liste stand. Bei einer Rück-Übersetzung auf die Artikelnummern eines Bestellers (der nicht der gleiche sein muss wie der ursprünliche) erfolgt im Änderung ein Eintrag der Form [~FIPS’cam-Artikel~]. Vorhandene Texte im Feld Änderung bleiben dabei erhalten und werden nach rechts verschoben.

Beim Schließen des Dialogs werden Sie gefragt, ob die Veränderungen in der CDF-Datei gespeichert werden sollen. Beantworten Sie die Frage mit Ja, um die Veränderungen zu speichern, mit Nein, um die Veränderungen zu verwerfen oder mit Abbrechen, um den Dialog doch nicht zu schließen.

Die Veränderungen werden im Jobkommentar bzw. in der History-Datenbank dokumentiert.

Um ein bestimmtes Teil schnell aufzufinden, benutzen Sie bitte die Schaltfläche »Suchen« oder klicken Sie mit der rechten Maustaste in den Anzeigebereich. Wählen Sie aus dem Kontextmenü Suchen und geben Sie im Suchdialog den Suchbegriff ein. Dabei müssen Sie Bauteilnamen (Einsetzposition) genau angeben, also R0001 statt R1, da ein einfacher Zeichenvergleich durchgeführt wird. Sie können auch nach anderen Feldern (oder Teilen davon) suchen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungsumfeld


Editoren, Rüstungen

Editor für Rüstungen

Sie erreichen den Editor für Rüstungen durch Anklicken der Schaltfläche [image] in der Werkzeugleiste O.UZJ3 über das Menü 28IFRD5 Extras -> Editoren -> Rüstungen.

Im oberen Teil des Dialoges sehen Sie vier Auswahlboxen für Maschine, Rüstung, Station, Seite und Ansichtstyp.

Wählen Sie aus der oberen Liste diejenige Maschine, deren Rüstung(en) Sie bearbeiten wollen. Bei Änderung der Auswahl wird die zweite Liste mit allen verfügbaren Rüstungen aktualisiert. Haben Sie einen Job geöffnet, sehen Sie eventuell hinter einem oder mehreren Einträgen den Hinweis (temp.), der Sie darauf hinweist, dass es sich bei dieser Rüstung um diejenige im Ihrem Arbeitsbereich handelt. Der jeweils erste Eintrag dient dazu, eine neue Rüstung von Hand zu erstellen. Mittels der mittleren beiden Listen wählen Sie jeweils den Förderbereich der Maschine (Station, Seite), den Sie bearbeiten wollen. Aus der unteren Liste wählen Sie, ob die Bauteile oder (sofern vorhanden) die Pipetten 1FRGX08 angezeigt werden sollen.

In der Tabelle im mittleren Teil des Dialoges werden die Spuren (bzw. Ebenen) des gewählten Förderbereichs angezeigt. Dabei werden belegte Spuren gelb dargestellt. Der Rüstpunkt wird durch das Zeichen # markiert, die restlichen Spuren des Förderers (des Fachs) durch das Zeichen ~. Spuren, die vom Trägermodul belegt werden (Förderer mit mehren Fächern), auf denen aber kein Bauteil gerüstet ist, werden hellgelb dargestellt und sind durch das Zeichen ~ markiert. Reservierte Spuren werden rot mit weißer Schrift dargestellt.

In der ersten Spalte dieser Tabelle ist die Spur- bzw. Ebenennummer vermerkt, in der zweiten Spalte wird gegebenenfalls eine Fixierung markiert, in der dritten Spalte steht die Artikelnummer, in der vierten die Lieferform. In der rechten Spalte werden die Suprart (in eckigen Klammern stehend) und die Bemerkungen angezeigt. Wenn Sie eine Zeile in der Tabelle markieren, werden die Bearbeitungs-Schaltflächen unten links aktiviert:

Haben Sie eine freie Spur oder eine nicht belegte Spur eines Fördermoduls markiert, ist die Schaltfläche »Hinzu...« ( Bauteil einfügen A6PYMC) aktiv, die Schaltflächen »Entfernen...« (Bauteil entfernen) und »Ändern...« ( anderes Bauteil A6PYMD mit gleicher Spurart auf diese Spur bringen) und »Fest« bzw. »Frei« ( Bauteil fixieren A6PYMF bzw. Fixierung aufheben) sind aktiv, wenn Sie eine Spur mit einem Rüstpunkt markiert haben. Die Schaltfläche »<« ( Rückgängig A6PYME) ist aktiviert, sofern Sie bereits Bauteile/Pipetten hinzugefügt, geändert oder entfernt haben.

Diese Funktionen können Sie auch über das Kontextmenü aufrufen, welches Sie mittels der rechten Maustaste öffnen. Hier finden Sie außerdem die Funktion »Infos anzeigen«, durch deren Auswahl die Informationen über Erstellung und letzte Änderung angezeigt werden und die Funktion »Jobs anzeigen«, durch deren Auswahl Ihnen angezeigt wird, welche(r) Job(s) die Rüstung benutzen. Wenn Sie in der Liste auf einen der Jobs doppelklicken, wird dieser geöffnet.

Ebenfalls über das Kontextmenü erreichen Sie die Funktion »Feederbelegung grafisch anzeigen«. Es wird eine Darstellung der belegten Feeder einer Rüstung (gesamte Maschine) angezeigt, die einen schnellen Überblick über die Verteilung der Feeder erlaubt.

Wenn Sie eine andere Maschine oder Rüstung wählen oder den Dialog schließen, werden Sie gefragt, ob Sie die vorgenommenen Änderungen speichern wollen. Im Falle einer neuen Rüstung müssen Sie dann noch den Rüstungsindex bzw. einen Namen für die Rüstung wählen. Eine Sicherheitsabfrage verhindert das unbeabsichtigte Überschreiben vorhandener Rüstungen.

Die Schaltfläche »Drucken« erlaubt das Erzeugen einer Rüstliste auf der Grundlage der ausgewählten Rüstung. Sollten Sie Veränderungen vorgenommen haben, werden Sie vor dem Drucken zum Speichern aufgefordert. Wenn Sie beim Betätigen der Schaltfläche die Shift-Taste gedrückt halten, wird die Rüstung nicht gedruckt, sondern eine Vorschau angezeigt. Mittels der persönlichen Einstellungen 4AI5TPP können Sie festlegen, ob diese im FIPS´cam-Meldungsfenster oder im Internet-Browser angezeigt werden soll.

Mit Hilfe der Schaltfläche »?« können Sie nach einem bestimmten Artikel in der Rüstung suchen lassen. Im Suchdialog können Sie die vollständige Artikelnummer oder einen Teil davon angeben. Im letzten Fall werden alle Artikel angezeigt, die die angegebene Kombination enthalten. Falls Sie nach der Kombination Artikel / Lieferform suchen wollen, geben Sie bitte beide Werte, durch einen Schrägstrich getrennt, an.

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher EPub und Dokumentationseditor


Editoren, Rüstungen (neues Bauteil)

Editor für Rüstungen, Bauteil hinzunehmen

In der Liste sehen Sie alle für die ausgewählte Maschine verfügbaren Artikelnummern/Lieferformen.

Es werden immer nur die Artikel angezeigt, die auf dem gewählten Förderbereich gerüstet werden können. So erscheinen Palettenteile nur, wenn Sie den Wafflepack-Wechsler gewählt haben und umgekehrt werden bei anderen Förderbereichen keine Palettenteile mit aufgelistet. Wenn Sie ein noch leeres Fach eines Fördermoduls mit mehreren Fächern belegen wollen, werden nur diejenigen Artikel angezeigt, die in diesem Fach noch untergebracht werden können.

Im Textfeld oberhalb der Liste können Sie eine Filterbedingung angeben, in der Liste wird immer der erste Artikel markiert, der mit der Filterbedingung (teilweise) übereinstimmt.

Wählen Sie den Artikel, den Sie auf der vorher markierten Spur plazieren wollen und betätigen Sie dann die Schaltfläche »Übernehmen«. Es wird daraufhin geprüft, ob das Bauteil auf der gewählten Spur bzw. Ebene untergebracht werden kann. Ist das nicht möglich, haben Sie die Wahl, eine geeignete Spur suchen zu lassen. Wird im gewählten Förderbereich keine geeignete Spur gefunden, wird der Teildialog geschlossen.

Für den Fall, dass die Maschine mit Pipetten arbeitet (z.B. SIEMENS Siplace) und für den aktuellen Förderbereich mehrere Pipetten möglich sind, werden Sie aufgefordert, eine der möglichen Pipetten auszuwählen. Dabei sind bereits vorhandene Pipetten fett rot markiert.

Falls Sie bereits Bauteile aus der Rüstung gelöscht haben, ist das Kontrollkästchen »gelöschte Bauteile« aktiviert. Wenn Sie es markieren, erscheinen die gelöschten Bauteile in der Liste. Mit Hilfe dieser Liste wird das Umorganisieren einer bestehenden Rüstung vereinfacht. Um z.B. die Position zweier Bauteile in der Rüstung zu vertauschen, löschen Sie diese zuerst und fügen Sie dann unter Zuhilfenahme der Liste der gelöschten Bauteile an den vertauschten Positionen wieder ein.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Editoren, Rüstungen (Bauteil ändern)

Editor für Rüstungen, Bauteil ändern

In der Liste sehen Sie alle für die ausgewählte Maschine verfügbaren Artikelnummern/Lieferformen, die die gleiche Spurart haben wie das Bauteil, das in der gewählten Spur gerüstet ist. Wollen Sie auf einer bereits belegten Spur einen Artikel SCJO38 rüsten, der eine andere Spurart als der bereits gerüstete hat, müssen Sie den vorhandenen zuerst löschen.

Im Textfeld oberhalb der Liste können Sie eine Filterbedingung angeben, in der Liste wird immer der erste Artikel markiert, der mit der Filterbedingung (teilweise) übereinstimmt.

Wählen Sie den Artikel, den Sie auf der vorher markierten Spur plazieren wollen und betätigen Sie dann die Schaltfläche »Übernehmen«. Es wird daraufhin geprüft, ob das Bauteil auf der gewählten Spur bzw. Ebene untergebracht werden kann. Ist das nicht möglich, haben Sie die Wahl, eine geeignete Spur suchen zu lassen. Wird im gewählten Förderbereich keine geeignete Spur gefunden, wird der Teildialog geschlossen.

Mit dem Personal Edition von HelpNDoc erstellt: CHM, PDF, DOC und HTML Hilfeerstellung von einer einzigen Quelle aus


Editoren, Rüstungen (Rückgängig)

Editor für Rüstungen (Rückgängig)

Falls gerade die Bauteile angezeigt werden, sehen Sie die Bauteilaktionen. Werden gerade die Pipetten angezeigt, sehen Sie die pipetten-Aktionen.

Sie können alle vorgenommenen Änderungen rückgängig machen, sofern nicht nachfolgende Aktionen einen Zustand herbeigeführt haben, der ein »Zurück« unmöglich macht. (Wenn Sie z.B. ein Bauteil gelöscht haben, um danach auf dieser Spur ein Bauteil mit einer anderen Spurart unterzubringen, so können Sie die Aktion »Bauteil löschen« erst dann rückgängig machen, wenn Sie die Aktion »Bauteil einfügen« rückgängig gemacht haben.)

Beachten Sie außerdem, dass die dem Bauteil zugeordnete Pipette (z.B. bei SIEMENS Siplace) nicht entfernt wird, wenn Sie eine Einfüge- oder Änderungs-Aktion rückgängig machen.

Die Aktionen werden in Ihrer chronologischen Reihenfolge in der Liste angezeigt. Falls es für die in der Tabelle momentan markierte Spur bzw. das markierte Pipettenfach eine oder mehrere Aktionen gibt, wird die letzte dieser Aktionen beim Aufblenden der Liste markiert.

Wählen Sie diejenige Aktion, die Sie rückgängig machen wollen und betätigen Sie dann die Schaltfläche »Rückgängig«. Es wird daraufhin geprüft, ob die Aktion tatsächlich rückgänig gemacht werden kann. Falls dies nicht der Fall ist, erhalten Sie eine Fehlermeldung.

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfe, DOC, PDF und Druckhandbücher von einer einzigen Quelle aus erstellen


Editoren, Rüstungen (Fixieren)

Editor für Rüstungen (Fixieren)

Wenn Sie eine Festrüstung erstellt haben, deren Bauteile (oder ein Teil davon) nicht umgerüstet werden sollen, können Sie diese Teile fixieren. Damit werden Sie auch dann in der Rüstung belassen, wenn Bauteile abgerüstet werden müssen, um Platz zu schaffen (wenn Sie diese Rüstung später als Vorgabe-Rüstung bei der NC-Programm-Erstellung angeben).

Um ein Bauteil zu fixieren, markieren Sie dessen Rüstpunkt und betätigen dann die Schaltfläche »Fest«. Wenn Sie dabei die Shift-Taste gedrückt halten, werden alle Bauteile des Förderbereichs fixiert. Alternativ können Sie auch den entsprechenden Eintrag aus dem Kontextmenü wählen, welches Sie mittels der rechten Maustaste aufblenden.

Wollen Sie die gesamte Rüstung festschreiben, müssen Sie diesen Schritt für jeden Förderbereich ausführen!

Analog gehen Sie vor, um ein Bauteil (oder alle Bauteile des Förderbereichs) wieder freizugeben, die Schaltflächenbeschriftung lautet in diesem Falle »Frei«.

Beachten Sie, dass die Fixierung der Teile immer gewechselt wird, das heißt, wenn Sie sowohl fixierte als auch nicht fixierte Bauteile im Förderbereich haben und bei Betätigung der Taste »Fest« bzw. »Frei« die Shift-Taste gedrückt halten, werden die freien Bauteile fixiert und die fixierten werden freigeschaltet.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-EBooks mit Leichtigkeit generieren


Editoren, Rüstungen (Pipetten)

Editor für Rüstungen (Pipetten)

Aus der unteren Liste wählen Sie, ob die Bauteile 2.09WBY oder (sofern vorhanden) die Pipetten angezeigt werden sollen.

In der Tabelle im mittleren Teil des Dialoges werden nun die Pipettenbänke des gewählten Förderbereichs angezeigt. Dabei werden belegte Fächer gelb und gesperrte Fächer rot dargestellt.

Wenn Sie die Maus über der Tabelle bewegen, wird in der Statusleiste angezeigt, wie oft eine Pipette benutzt wird

Wenn Sie eine Zeile in der Tabelle markieren, werden die Bearbeitungs-Schaltflächen unten links aktiviert:

Haben Sie ein freies Fach einer Pipettenbank markiert, ist die Schaltfläche »Hinzu...« ( Pipette einfügen/Fach sperren 3.N.97R) aktiv, die Schaltflächen »Entfernen...« (Pipette bzw. Sperrung entfernen) und »Ändern...« ( andere Pipette/Fach sperren 3.N.97S in dieses Fach bringen) sind aktiv, wenn Sie eine Spur mit einem Rüstpunkt markiert haben. Die Schaltfläche »<« ( Rückgängig A6PYME) ist aktiviert, sofern Sie bereits Bauteile/Pipetten hinzugefügt, geändert oder entfernt haben.

Mit Hilfe der Schaltfläche »?« können Sie nach einer bestimmten Pipette in der Rüstung suchen lassen. Im Suchdialog sollten Sie die vollständige Pipettennummer angeben. Falls Sie nach der Kombination Artikel / Lieferform suchen wollen, geben Sie bitte beide Werte, durch einen Schrägstrich getrennt, an.

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen


Editoren, Rüstungen (neue Pipette)

Editor für Rüstungen, Pipette hinzunehmen

In der Liste sehen Sie alle für die ausgewählte Maschine verfügbaren Pipetten.

Es werden immer nur die Pipetten angezeigt, die auf dem gewählten Förderbereich bzw. auf der gewählten Pipettenbank gerüstet werden können. Wenn Sie ein noch leeres Fach einer Pipettenbank belegen wollen, die nur Pipetten des gleichen Nummernkreises aufnehmen kann, werden nur diejenigen Pipetten angezeigt, die in diesem Fach noch untergebracht werden können.

Im Textfeld oberhalb der Liste können Sie eine Filterbedingung angeben, in der Liste wird immer die erste Pipette markiert, der mit der Filterbedingung (teilweise) übereinstimmt.

Wählen Sie die Pipette, die Sie im vorher markierten Fach plazieren wollen und betätigen Sie dann die Schaltfläche »Übernehmen«. Es wird daraufhin geprüft, ob die Pipette im gewählten Fach untergebracht werden kann. Ist das nicht möglich, erfolgt eine entsprechende Meldung.

Um ein Fach in einer Pipettenbank zu sperren, wählen Sie den ersten Eintrag der Liste. Ein gesperrtes Fach kann nicht mehr belegt werden, bis die Sperrung wieder aufgehoben wird.

Falls Sie bereits Pipetten aus der Rüstung gelöscht haben, ist das Kontrollkästchen »gelöschte Pipetten« aktiviert. Wenn Sie es markieren, erscheinen nur die gelöschten Pipetten in der Liste. Mit Hilfe dieser Liste wird das Umorganisieren einer bestehenden Rüstung vereinfacht. Um z.B. die Position zweier Pipetten in der Rüstung zu vertauschen, löschen Sie diese zuerst und fügen Sie dann unter Zuhilfenahme der Liste der gelöschten Pipetten an den vertauschten Positionen wieder ein.

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dokumentation leicht gemacht


Editoren, Rüstungen (Pipette ändern)

Editor für Rüstungen, Pipette ändern

Wählen Sie die Pipette, die Sie im vorher markierten Fach plazieren wollen und betätigen Sie dann die Schaltfläche »Übernehmen«. Es wird daraufhin geprüft, ob die Pipette im gewählten Fach untergebracht werden kann. Ist das nicht möglich, erfolgt eine entsprechende Meldung.

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfedokumente einfach erstellen


Editoren, Jordan-Sequenzdatei

Editor für die Jordan-Sequenz-Datei

Während der Erstellung von Programmen für die Jordan-Handbestückplätze wird Ihnen die Sequenz der Bauteile zur Änderung angeboten, damit Sie die Bestückreihenfolge verändern können. Die von Ihnen vorgenommenen Änderungen in der von vorgeschlagenen Reihenfolge werden in einer Sequenzdatei festgehalten, damit Sie nicht jedesmal wieder die Festlegungen treffen müssen.

Sie können diese Datei auch außerhalb der NC-Programm-Erstellung bearbeiten, allerdings werden Ihnen dann nur die veränderten Teile angeboten und Sie können ihre Reihenfolge ändern oder sie gänzlich entfernen, sodass sie dann wieder in der vom Rechner vorgeschlagenen Reihenfolge erscheinen.

Um einem Bauteil eine andere Position zuzuordnen, markieren Sie es in der Liste und betätigen dann die Schaltfläche »Ändern«. Geben Sie dann die neue Sequenznummer ein. Beachten Sie dabei, dass die letzten beiden Ziffern keine Nullen sein dürfen, da diese Zahlen für die vom Rechner vorgeschlagenen Sequenznummern reserviert sind.

Um ein Bauteil wieder in seine ursprüngliche Sequenzposition zu bringen, markieren Sie es in der Liste und betätigen dann die Schaltfläche »Löschen«. Im Falle der NC-Programm-Erstellung erscheint es dann wieder an seiner ursprünglichen Position. Haben Sie den Editor außerhalb der NC-Programm-Erstellung aufgerufen, verschwindet das Bauteil aus der Liste.

Um den Dialog zu schließen, benutzen Sie entweder die Schaltfläche »Übernehmen« oder die Schaltfläche »Abbrechen«. Die Wirkungen sind unterschiedlich, je nachdem, ob Sie die Sequenznummern im Kontext der NC-Programm-Erstellung bearbeiten oder außerhalb.

NC-Programm-Erstellung:

Übernehmen: Das Programm wird mit der angezeigten Sequenz erstellt und die vorgenommenen Änderungen werden in der Sequenzdatei gespeichert. Erstellen Sie das Programm zu wiederholten Male, müssen Sie diese Schaltfläche ebenfalls benutzen, damit die angezeigte Sequenz wieder verwendet wird, sonst wird die vom Rechner vorgeschlagene Sequenz (die nicht angezeigt wird!) benutzt.

Abbrechen: Unabhängig von den vorgenommenen Änderungen wird die vom Rechner erstellte Sequenz für die Programmerstellung verwendet. Wenn Sie das Programm zum wiederholten Male erstellen, wird die vom Rechner erstellte Sequenz benutzt und nicht diejenige die im Dialog angezeigt wird!

Außerhalb:

Übernehmen: Die vorgenommenen Änderungen werden gespeichert, bei der nächsten Programm-Erstellung wird Ihnen diese neue Sequenz vorgeschlagen.

Abbrechen: Vorgenommene Änderungen werden verworfen, die Sequenzdatei verbleibt in dem Zustand, den sie vor Öffnen des Dialogs hatte.

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


Datenbank-Tabelle

Jede Tabelle hat einen eindeutigen Index, der aus den Schlüsselfeldern gebildet wird, das heißt: es kann immer nur genau einen Datensatz geben, der diese Feldwerte enthält. Der Index bestimmt auch die Sortierreihenfolge der Einträge in der Tabelle.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-Bücher für das iPad verfassen


Artikelnummer

Als Artikel(nummer) wird das Bauteil bezeichnet. Möglicherweise verwenden Sie in Ihrem Unternehmen auch eine andere Bezeichnung wie z.B. Stammnummer, Typteilenummer, Seriennummer o. ä.

Unter der Artikelnummer werden die Informationen gespeichert, die sich auf das spezielle Bauteil beziehen, wie z.B. Verpackung D_G472, elektr. Wert usw.

Die mechanischen Eigenschaften werden unter der Bauform SHAPE gespeichert.

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


Lieferform

Die Lieferform dient der Verwaltung von herstellerspezifischen Abweichungen der Bauform SHAPE und/oder der Verpackung D_G472 desselben Artikels SCJO38.

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dateien auf einfache Weise erstellen


Verpackung

Die Verpackung dient der Unterscheidung herstellerspezifischer Besonderheiten der Artikel SCJO38, wie z.B. Lage im Gurt. Hat das gleiche Bauteil von unterschiedlichen Herstellen hingegen unterschiedliche Maße, müssen mehrere Bauformen SHAPE angelegt werden.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Multiformat-Hilfsgenerator


Bauform

Als Bauform werden die Informationen bezeichnet, die sich auf die mechanischen Eigenschaften eines Bauteils SCJO38 beziehen: z.B. Maße, Anzahl der Anschlüsse, formspezifische Verarbeitungsvorschriften usw.

Informationen, die sich auf das spezielle Bauteil beziehen, sind unter dem Artikel SCJO38 gespeichert.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungsumfeld


Zellenname

Der Zellenname ist der im CAD-Entwurf verwendete Identifier für die jeweilige Bauform SHAPE eines Artikels SCJO38. Der Zellenname kann z.B. bei der Handbestückung (Jordan) herangezogen werden, um das LeuchtsymbolUHWL7S@fipscam.hlp festzulegen. Der Zellenname spielt auch bei der Zuordnung326HV_Y@fipscam.hlp von Passermarken zu Markennummern eine Rolle.

Mit dem Personal Edition von HelpNDoc erstellt: CHM-Hilfedokumente einfach erstellen


Freigabe

Mit Hilfe der Freigabe können Sie einen Artikel SCJO38 und/oder eine Bauform SHAPE von der Bearbeitung (zeitweise) ausnehmen. Damit im Zusammenhang stehen zwei weitere Angaben: Freigabe ab XFIVPX und Freigabe bis K9X52G, sowie der Fertigungszeitraum .IZY5Z.

Ein Bauteil kann verarbeitet werden, wenn es selbst und die ihm zugeordnete Bauform (allgemein und für die gewünschte Maschine sowie für den vorgesehenen Fertigungszeitraum) freigegeben ist.

Mit dem Personal Edition von HelpNDoc erstellt: Nachrichten und Informationen über Hilfe-Entwicklungstools und -software


Freigabe ab

Das unter »Freigabe ab« eingetragene Datum (Monat und Jahr) bestimmt, ab wann ein Bauteil SCJO38 und/oder eine Bauform SHAPE verarbeitet werden kann (siehe auch: Fertigungszeitraum .IZY5Z). Die Freigabe gilt nur, wenn auch das Freigabe-Flag XJWMPY gesetzt ist und dann ab dem ersten Tag des angegebenen Monats. Die Freigabe endet am letzten Tag des unter »Freigabe bis« K9X52G eingetragenen Monats.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Kindle-Hersteller


Freigabe bis

Das unter »Freigabe bis« eingetragene Datum (Monat und Jahr) bestimmt, bis wann ein Bauteil SCJO38 und/oder eine Bauform SHAPE verarbeitet werden kann (siehe auch: Fertigungszeitraum .IZY5Z). Die Freigabe gilt nur, wenn auch das Freigabe-Flag XJWMPY gesetzt ist und dann bis zum letzten Tag des angegebenen Monats. Die Freigabe beginnt am ersten Tag des unter »Freigabe ab« XFIVPX eingetragenen Monats.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-Bücher einfach erstellen


Fertigungszeitraum

Der Fertigungs-Zeitraum legt fest, von wann bis wann ein Job gültig ist, d.h. gefertigt werden soll. Mit Hilfe des Fertigungszeitraumes können Ein- und Ausläufe von Bauteilen oder Entwicklungsständen gesteuert werden.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Dokumentationsgenerator


Elektrischer Typ

Als elektrischer Typ wird die prinzipielle elektrische Funktion eines Artikels SCJO38 bezeichnet, wie z.B. Widerstand, Kondensator usw. Die elektrischen Typen werden in einer separaten Tabelle326HV31@fipscam.hlp verwaltet und können in den Artikel-Dialogen aus Listen gewählt werden.

Die Angabe eines elektrischen Types legt (zusammen mit dem elektrischen Wert HP4DZY, dem Exponeneten HP44G2 und der Toleranz 6YKYB0) fest, wie das Bauteil vor dem Bestücken gemessen werden soll.

Beispiel: 12.6 kOhm, 2% -> elektr. Typ: Widerstand bzw. R, elektr. Wert: 12.6, Exponent: 3 bzw. Größenordnung: k, Toleranz: 2

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Dokumentationsgenerator


Elektrischer Wert

Der elektrische Wert legt den Sollwert eines Artikels SCJO38 fest, der zusammen mit dem elektrischen Typ YGMX1D, dem ExponenetenHP44G2@fipscam.hlp und der Toleranz 6YKYB0) bestimmt, wie das Bauteil vor dem Bestücken gemessen werden soll.

Beispiel: 12.6 kOhm, 2% -> elektr. Typ: Widerstand bzw. R, elektr.

Wert: 12.6, Exponent: 3 bzw. Größenordnung: k, Toleranz: 2

Mit dem Personal Edition von HelpNDoc erstellt: EBooks einfach erstellen


Exponent/Größenordnung

Der Exponent bzw. die Größenordnung legt zusammen mit dem elektrischen Typ YGMX1D, dem Sollwert HP4DZY und der Toleranz 6YKYB0) bestimmt, wie das Bauteil SCJO38 vor dem Bestücken gemessen werden soll.

Beispiel: 12.6 kOhm, 2% -> elektr. Typ: Widerstand bzw. R, elektr. Wert: 12.6, Exponent: 3 bzw. Größenordnung: k, Toleranz: 2

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher EPub-Generator


Toleranz

Die Toleranz legt zusammen mit dem elektrischen Typ YGMX1D, dem Sollwert HP4DZY, dem Exponenten HP44G2 und der Toleranz 6YKYB0) bestimmt, wie das Bauteil SCJO38 vor dem Bestücken gemessen werden soll.

Beispiel: 12.6 kOhm, 2% -> elektr. Typ: Widerstand bzw. R, elektr. Wert: 12.6, Exponent: 3 bzw. Größenordnung: k, Toleranz: 2

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen


Kommentare

Kommentare dienen der näheren Erklärung eines Eintrags. In den meisten Fällen handelt es sich dabei um sogenannte Memo-Felder, die viel Text aufnehmen können. In den Dialogen erkennen Sie solche Felder an einem vertikalen Rollbalken am rechten Rand, mit dessen Hilfe Sie längere Texte zur Anzeige bringen können.

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfe, DOC, PDF und Druckhandbücher von einer einzigen Quelle aus erstellen


Daten ändern

Um Daten zu ändern, betätigen Sie die entsprechende Schaltfläche des Datenbank-Navigators. Daraufhin werden die Schaltflächen »Übernehmen« und »Verwerfen« aktiviert. Wenn Sie ein Feld ändern, wird automatisch in den Bearbeitungsmodus gewechselt, sie sehen das an den aktivierten Schaltflächen für Übernehmen 12EGH85 und Verwerfen S8J.8Q. Beenden Sie die Bearbeitung mit der Schaltfläche »Übernehmen«, falls Sie die Änderungen speichern wollen oder mit der Schaltfläche »Verwerfen«, wenn Sie den Zustand vor Beginn der Bearbeitung belassen wollen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungswerkzeug


Neuer Datensatz

siehe auch: neuer Artikel/BauformWORK_B_NEW@fipscam.hlp

Um einen neuen Datensatz anzulegen (neue Daten in die Datenbank aufzunehmen), betätigen Sie die entsprechende Schaltfläche des Datenbank-Navigators. Daraufhin werden die Schaltflächen »Übernehmen« und »Verwerfen« aktiviert. Beenden Sie die Bearbeitung mit der Schaltfläche »Übernehmen«, falls Sie die neuen Daten speichern 12EGH85 wollen oder mit der Schaltfläche »Verwerfen«, wenn Sie die neuen Daten doch nicht speichern S8J.8Q wollen.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-EBooks mit Leichtigkeit generieren


Daten löschen

Um Daten zu löschen, betätigen Sie die entsprechende Schaltfläche des Datenbank-Navigators. Beantworten Sie die folgende Sicherheitsabfrage mit Ja, wenn die Daten tatsächlich gelöscht werden sollen. Beachten Sie, dass manche Daten in Relation 1O6PAFP zu anderen Tabellen der Datenbank stehen. Diese Daten können nur gelöscht werden, wenn sie von keinem anderen Datensatz referenziert weden. Beim Versuch, solche Daten zu löschen, erhalten Sie eine Fehlermeldung.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-EBooks mit Leichtigkeit generieren


Daten übernehmen

Um geänderte 12E..Y5 oder neue 7TL.9N Daten in die Datenbank zu übernehmen, betätigen Sie die entsprechende Schaltfläche des Datenbank-Navigators. Es wird dann geprüft, ob es schon einen Datensatz mit gleichen Schlüsselwerten gibt, sowie die Vollständigkeit der Daten. Gibt es schon einen Datensatz oder sind die Daten unvollständig, erhalten Sie eine Meldung. Ergibt die Prüfung keine Unstimmigkeiten, werden Sie gefragt, ob Sie die veränderten oder neuen Daten speichern wollen. Anworten Sie mit Ja, um zu speichern oder mit Nein, um doch nicht zu speichern.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis iPhone-Dokumentationsgenerator


Daten nicht speichern/verwerfen

Wenn Sie Änderungen 12E..Y5 vorgenommen oder neue Daten 7TL.9N eingegeben haben, die Sie doch nicht speichern wollen, betätigen Sie die entsprechende Schaltfläche des Datenbank-Navigators.

Mit dem Personal Edition von HelpNDoc erstellt: EBooks einfach erstellen


Daten neu abrufen

Speziell in Mehrbenutzer-Umgebungen kann es vorkommen, dass Daten während der Bearbeitung von einem anderen Benutzer verändert werden. Bei FIPS´cam wird das durch eine programmseitige Verriegelung verhindert. Um die aktuellen Daten aus der Datenbank abzurufen, betätigen Sie die entsprechende Schaltfläche des Datenbank-Navigators.

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dateien auf einfache Weise erstellen


Relation

Unter einer Relation versteht man die Beziehung von einem oder mehreren Felder zwischen verschiedenen Tabellen der Datenbank. In der bezogenen Tabelle können immer nur Werte vorkommen, die in der führenden Tabelle vorhanden sind. Umgekehrt kann ein Datensatz in der führenden Tabelle nicht gelöscht werden, wenn es noch Datensätze in der bezogenen Tabelle gibt, die diesen Datensatz referenzieren.

Beispiel: Artikelnummer (bezogen) - Bauform (führend)

Änderungen in der führenden Tabelle sind im Allgemeinen möglich und werden in die bezogenen Tabelle(n) übernommen. Es gibt jedoch Fälle, in denen auchh keine Änderung zugelassen ist.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Webhilfegenerator


Übersicht Maschinen

Siemens MS90 / MS102211V40Z@fipscam.hlp

Siemens HS180211V45Z@fipscam.hlp

Siemens Siplace6T0NR7@fipscam.hlp

Viscom Vipro732HMP1P@fipscam.hlp

Mit dem Personal Edition von HelpNDoc erstellt: Gratis PDF-Dokumentationsgenerator


Leuchtsymbole

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedokumente einfach erstellen


Bauteile-Kennzeichnung (Legende)

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen


Ingenieurbüro noesiss

Knut Lohse | Helmut Wohland

Kaiser-Friedrich-Str. 121F | Beckerstraße 23
14469 Potsdam | 64289 Darmstadt
Tel.: 0049 331 2361 8933 | Tel.: 0049 6151 669 323
Fax: +49 331 2361 8937 | Fax: +49 6151 669 324

e-Mail: info@ib-noesis.de

URL: https://ib-noesis.de

Mit dem Personal Edition von HelpNDoc erstellt: Nachrichten und Informationen über Hilfe-Entwicklungstools und -software


Listenauswahl

Wenn Sie Liste mittels der Pfeil-Schaltfläche aufklappen und dann die ersten Zeichen des gewünschten Wertes eingeben, wird zum entsprechenden Eintrag gesprungen. Falls damit noch nicht genau der gewünschte Eintrag gefunden wurde, benutzen Sie bitte die Pfeil- oder Bildtasten.

Diese Methode ist der Benutzung des Rollbalkens vorzuziehen.

Mit dem Personal Edition von HelpNDoc erstellt: iPhone-Dokumentation einfach erstellen


Steuerelemente Datenbank

Mit dem Personal Edition von HelpNDoc erstellt: Gratis PDF-Dokumentationsgenerator


Maschinengruppe

Als Gruppe werden Maschinen bezeichnet, die Bauteile des gleichen Technologie-Schrittes verarbeiten. Die NC-Programme einer Gruppe werden jeweils gemeinsam erzeugt.

Mit dem Personal Edition von HelpNDoc erstellt: iPhone-Dokumentation einfach erstellen


Thema nicht gefunden

Das angeforderte Hilfe-Thema steht nicht zur Verfügung.

Mögliche Ursachen:

» | die Option, auf die sich das Thema bezieht, ist in der vorliegenden Installation nicht lizensiert
» | die Hilfedatei wurde versehentlich gelöscht oder verschoben

Wenden Sie sich im Zweifelsfall an Ihren FIPS’cam-Manager oder an den Hersteller 1F9T2C unter Angabe des angeforderten Hilfethemas und des Themas, von dem aus Sie die Anforderung starteten.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Dokumentationsgenerator


Thema nicht vorhanden

Dieses Thema steht in Ihrer Installation nicht zur Verfügung.

Mit dem Personal Edition von HelpNDoc erstellt: iPhone Websites einfach gemacht


Fehlermeldungen

Fehlermeldungen anzeigen

Wenn bei Bearbeitungen (Datenübernahme, Prüfen, NC-Programm-Erstellung) Fehler und/oder Warnungen auftreten, werden diese in einem eigenem Fenster angezeigt. Dieses Fenster muss geschlossen werden, bevor Sie weiterarbeiten können. Lesen Sie die angezeigten Meldungen sorgfältig durch, damit Sie später die Entscheidung, ob bzw. wie weitergearbeitet werden soll, richtig treffen können. Am Ende jeder Fehlerliste wird angegeben, wieviele Warnungen und/oder Fehler aufgetreten sind.

Die jeweils letzten Fehlermeldungen/Warnungen sind über die Schaltfläche [image] in der Werkzeugleiste O.UZJ3, das Menü T7.WFC Ansicht -> Fehlermeldungen oder mittels der Taste KEYS F12 abrufbar.

Wenn Sie mit der rechten Maustaste in den Textbereich klicken, wird ein Kontextmenü mit verschiedenen Funktionen aufgeblendet:

» | Sie können den Text oder Teile davon in die Zwischenablage kopieren (um ihn anderen Anwendungen zur Verfügung zu stellen).
» | Sie können den Text oder Teile davon drucken (beim Ausdruck wird die Jobbezeichnung, der Bearbeiter und Datum/Uhrzeit mit ausgedruckt).
» | Sie können innerhalb des Textes nach Begriffen suchen.
» | Sie können den Dialog zur Bearbeitung der Bauteile-Bibliothek aufblenden, sofern Sie vorher eine Artikelnummer markiert haben. Es wird dann direkt dieser Artikel angezeigt. Falls der markierte Artikel noch nicht existiert, wird das Fenster zum Anlegen!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B_NEW')',`PI(`',`miss_topic')') von Bauteilen aufgeblendet.
» | Sie können den Text als Mail versenden.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Hilfeverfassungswerkzeug


Ansicht des Nutzens

Ansicht des Nutzens

Sie können den Nutzen anzeigen lassen, indem Sie die Schaltfläche [image] in der Werkzeugleiste O.UZJ3 anklicken oder aus dem Menü Ansicht den Menüpunkt Nutzen und danach einen der Menüpunkte Oberseite oder Unterseite wählen. Alternativ stehen dafür die TastenkombinationenKEYS_1 Strg-F2 bzw. Strg-F3 zur Verfügung. Wenn Sie die Nutzenfestlegung 0FFKPS bearbeiten, können Sie aus dem Kontextmenü (rechte Maustaste) den Menüpunkt Ansicht Nutzen wählen. Es wird immer die Ansicht der Seite, die Sie gerade bearbeiten, angezeigt.

In der Nutzenansicht sehen Sie die Anordnung der Einzelleiterplatte(n) im Nutzen. Außerdem werden die Einsetzpunkte der Einzelleiterplatten (hellgrün), die Aufnahmebohrungen (grau), Passermarken (rot / gelb) und Nullpunkt (schwarz) angezeigt. Die Einsetzpunkte der Einzelleiterplatten sind mit einer Linie versehen, die die Richtung (den Winkel) der Leiterplatte anzeigt. Außerdem erhalten Sie weitere Informationen zu den einzelnen Elementen, wenn Sie mit die Maus über sie bewegen: diese werden im Statusbereich des Hauptfensters (am unteren Rand) angezeigt.

Falls keine Informationen über die Kontur der Einzelleiterplatte(n) zur Verfügung stehen, werden zwei Umrisspunkte aus den Koordinaten der Bauteile berechnet. Dazu werden die Mittelpunkte aller Bauteile herangezogen, welche in jeder Richtung einen Zuschlag von 2 mm erhalten. Aus den so gewonnenen Minimal- und Maximalwerten wird ein Umriss gebildet. Es kann also vorkommen, dass der angezeigte Leiterplattenumriss erheblich vom tatsächlichen abweicht, wenn nur wenige Bauteile auf der Seite sind. Für eine grobe Orientierung dürfte diese Näherung jedoch ausreichend sein.

Die Darstellung wird jedesmal aktualisiert, wenn das Fenster den Fokus erhält. Dadurch können Sie bei Änderungen der Nutzendefinition die Auswirkung sehen, wenn Sie zwischen den beiden Fenstern hin- und herschalten. Wenn Sie die Größe des Fensters verändern, werden die Seitenverhältnisse entsprechend angepasst.

Die rechte Maustaste bietet Ihnen auch hier weitere Funktionen. Wählen Sie aus dem Kontextmenü die gewünschte Funktion aus:

» | Aktualisieren (oder Taste F5),
» | Anzeige der jeweils anderen Leiterplattenseite (sofern vorhanden),
» | Anzeige der EinzelleiterplatteB7_M6F mit Bauteilen (dieser Menüpunkt erscheint nur, wenn Sie das Kontextmenü über einer Leiterplatte aufrufen) oder
» | Aktivieren/Deaktivieren einer Passermarke (dieser Menüpunkt erscheint nur, wenn Sie das Kontextmenü über einer Passermarke aufrufen und ist deaktiviert, wenn Sie gleichzeitig den Nutzeneditor0FFKPS geöffnet haben, dort aber nicht die gleiche Leiterplattenseite angezeigt wird wie in der Nutzenansicht).

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher EPub und Dokumentationseditor


Ansicht Einzelleiterplatte

Ansicht der Einzelleiterplatte

Sie können die Einzelleiterplatte(n) anzeigen lassen, indem Sie die Schaltfläche [image] aus der Werkzeugleiste O.UZJ3 oder aus dem Menü Ansicht den Menüpunkt Leiterplatte(n) und danach die gewünschte Einzelleiterplatte wählen. Wenn Sie die Nutzenfestlegung 0FFKPS bearbeiten, können Sie aus dem Kontextmenü (rechte Maustaste) den Menüpunkt Ansicht Leiterplatte wählen. Es wird immer die Ansicht der Seite, die Sie gerade bearbeiten, angezeigt.

Es wird die Lage der auf der Einzelleiterplatte befindlichen Bauteile angezeigt, wobei verschiedene farbliche Markierungen sofort einen Überblick über die VerarbeitungKW_UBD der Bauteile ermöglichen (siehe auch: Übersicht der Markierungen LPDY45):

Bauteile für Automatenbestückung (Chip) | gelb
Bauteile für Automatenbestückung (Draht) | weiß
Bauteile für Handbestückung | hellblau
Bauteile für Sonderbestückung | hellgrün
Bauteile, die nicht in der Stückliste enthalten sind | rot
Bauteile, die nicht in der Datenbank enthalten sind | mit schwarzen Zentrum
Bauteile, die nicht verarbeitet werden | schwarz
Markierte BauteileKW_UBE | violett
Passermarken | rot / gelb
Schlechtplatten-Erkennungspunkte | blau / hellblau

Sofern keine Grafik-Informationen in der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B7')',`PI(`',`miss_topic')') hinterlegt sind, werden nur die Einsetzpositionen der Bauteile als Punkt mit einem Strich, der den Drehwinkel angibt, angezeigt. Wenn Sie die Maus in der Nähe einer Einsetzposition bewegen, werden Ihnen Informationen zu diesem Bauteil im Statusbereich des Hauptfensters angezeigt. Befinden sich mehrere Teile an gleicher Position (z.B. IC-Fassung und IC, Toleranz +/- 0,1 mm) wird auch diese Tatsache vermerkt. Weitere Informationen 17WNAWO erhalten Sie, wenn Sie mit der rechten Maustaste auf eine Einsetzposition klicken und aus dem Kontextmenü Info wählen. Alternativ dazu können Sie auch die Taste F2 drücken, vorausgesetzt, die Maus befindet sich über einer Einsetzposition (z.B. nach dem SuchenKW_UBG eines Bauteils).

Die Darstellung wird jedesmal aktualisiert, wenn das Fenster den Fokus erhält. Dadurch können Sie bei Änderungen der CAD- bzw. der Stücklisten-Daten sofort die Auswirkung sehen, wenn Sie den entsprechenden Editor schließen. Wenn Sie die Größe des Fensters verändern, werden die Seitenverhältnisse entsprechend angepasst.

Sie können Teilbereiche vergrößern, indem Sie mit der Maus bei gedrückter linker Maustaste ein Rechteck aufziehen und dann die Maustaste loslassen. Anschließend wird nur der umrahmte Bereich angezeigt, in der Kopfleiste des Fensters erscheint die Markierung [Ausschnitt]. Falls Sie nicht mit der Maus arbeiten wollen, können Sie aus dem Kontextmenü den Menüpunkt Zoom wählen oder die Taste F6 betätigen. Daraufhin wird oben links ein Fokusrechteck dargestellt, welches Sie mit den Pfeiltasten positionieren können (bei gedrückter Strg-Taste größere Schritte). Mit Return schließen Sie den Vorgang ab, der vergrößerte Bereich wird dargestellt.

Um wieder die gesamte Leiterplatte zu sehen, wählen Sie aus dem Kontextmenü Gesamtansicht oder betätigen die Taste F7.

#

Wenn Sie aus dem Kontextmenü Suchen wählen oder die Taste F3 drücken, können Sie nach einem Bauteil suchen, indem Sie die die Schaltplan-Bezeichnung angeben. Dabei spielt es keine Rolle, ob Sie z.B. R1 oder R0001 angeben, das System füllt automatisch mit Nullen auf, bis die Länge der Bezeichnung fünf Zeichen beträgt. Wird das gesuchte Bauteil gefunden, wird der Cursor auf dieses Bauteil gesetzt (sodass Sie nur noch F2 zu drücken brauchen, um weitere Informationen zu erhalten) und die Einsetzposition wird für fünf Sekunden blinkend und vergrößert dargestellt.

Wählen Sie aus dem Kontextmenü Unterseite oder Oberseite, um die jeweils andere Leiterplattenseite anzuzeigen. Alternativ dazu benutzen Sie die Taste F4.

Um die Bauteil-Umrisse sichtbar zu machen bzw. auszuschalten, drücken Sie die Taste F8 oder wählen aus dem Kontextmenü Bauteil-Umrisse. Voraussetzung für die Darstellung der Bauteil-Umrisse ist, dass die Geometrien in der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B7')',`PI(`',`miss_topic')') definiert sind. Über den Dialog »Persönliche Einstellungen« können Sie bestimmen, ob standardmäßig die Umrisse dargestellt werden sollen oder nicht.

Falls die Notwendigkeit besteht, die Daten neu einzulesen (weil Sie z.B. eine bisher nicht festgelegte Geometrie in der Datenbank definiert haben), können Sie dies mittels der Taste F5 oder dem Menüpunkt Aktualisieren des Kontextmenüs veranlassen.

#

Sie können Bauteile markieren, indem Sie aus dem Kontextmenü Markieren wählen und danach, nach welchem Kriterium ( Artikelnummer SCJO38, Bauteilname 1E5IFO bzw. Zellenname WIWEEN, Bauteile auf gleicher Position) die Markierung erfolgen soll. Wenn Sie z.B. alle Kondensatoren markieren wollen, wählen Sie Bauteilname und geben dann ein C ein. Alle Kondensatoren erscheinen nun violett (vorausgesetzt, ihre Bauteilnamen enthalten ein C, allerdings würden auch Bauteile markiert, die z.B. IC002 oder R012C heißen). In gleicher Weise verfahren Sie, um bestimmte Artikelnummern oder Bauteile mit bestimmten Zellennamen zu markieren. Bei markierten Bauteilen wird der Richtungsstrich weiterhin in der FarbeKW_UBF gemäß der Verarbeitung dargestellt.

Wollen Sie die Markierung wieder aufheben, wählen Sie Markierung aufheben aus dem Kontextmenü. Dieser Menüpunkt ist nur bei gesetzter Markierung aktiv.

Um eine vorhandene Markierung umzukehren, wählen Sie Markierung umkehren aus dem Kontextmenü. Auch dieser Menüpunkt ist nur bei gesetzter Markierung aktiv.

#

Sie können das Verarbeitungskennzeichen eines Teils in der Stückliste ändern, indem Sie aus dem Kontextmenü Verarbeitung wählen und dann aus dem Untermenü die entsprechende Verarbeitungsart. Damit ordnen Sie das Bauteil einem bestimmten Maschinentyp zu. Die jeweils zugeordnete Verarbeitungsart ist markiert.

Liegen mehrere Bauteile auf derselben Position, sehen Sie als Untermenü des Menüpunktes Verarbeitung diese Teile ( Einsetzposition 1E5IFO, Artikelnummer SCJO38) und erst danach die Verarbeitungsarten. Die jeweils zugeordnete Verarbeitungsart ist auch hier mit einem Haken versehen, wobei verschiedene Teile verschiedene Verarbeitungsarten haben können (z.B. IC-Fassung = SMD und IC = XTR).

Sind Bauteile markiert und haben Sie ein solches Bauteil angeklickt, um die Verarbeitung zu ändern, sehen Sie als Untermenü des Menüpunktes Verarbeitung das Teil bzw. die Teile, welche(s) Sie angeklickt haben ( Einsetzposition 1E5IFO, Artikelnummer SCJO38) sowie einen Untermenüpunkt Alle markierten Bauteile und erst danach die Verarbeitungsarten. Wenn Sie Alle markierten Bauteile wählen, können Sie mehreren Bauteilen gleichzeitig ein anderes Verarbeitungskennzeichen zuordnen.

Beispiel:

Sie wollen alle Spulen aus der Verarbeitung ausschließen. Markieren Sie alle Bauteile, die mit L beginnen, indem Sie aus dem Kontextmenü Markieren und danach Bauteilname wählen und dann ein L eingeben. Alle Spulen sind nun markiert. Wenn Sie jetzt ein beliebiges markiertes Bauteil mit der rechten Maustaste anklicken und Verarbeitung, Alle markierten Bauteile und Nicht verarbeiten wählen, werden alle Spulen von der weiteren Verarbeitung ausgeschlossen.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-EBooks mit Leichtigkeit generieren


Anzeige der Einzelleiterplatte, Infos

Ansicht der Einzelleiterplatte, Infos

Es werden die Informationen zu allen Bauteilen angezeigt, die sich an der ausgewählten Position befinden (Toleranz +/- 0.1 mm). Dabei werden sowohl CAD- als auch Stücklisten-Informtionen und Informationen aus der Bauteile-Bibliothek angezeigt.

Wenn die Informationen zu einer Einsetzposition angezeigt werden, können Sie mit Hilfe der rechten Maustaste ein Kontextmenü öffnen, um direkt einen Artikel in der Bauteile-Bibliothek anzuzeigen. Falls der Dialog zur Bearbeitung der Bauteile-Bibliothek nicht geöffnet ist, wird er geöffnet. Falls die gewählte Artikelnummer nicht vorhanden ist, wird auch gleich das Fenster zum Anlegen!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B_NEW')',`PI(`',`miss_topic')') eines neuen Bauteils angezeigt. Die Bauteile werden je nach Verarbeitungskennzeichen über die Artikelnummer SCJO38 oder über den Zellennamen WIWEEN referenziert.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Multiformat-Hilfsgenerator


Drucken

Drucken

Sie öffnen den Dialog »Drucken« mittels der Schaltfläche [image] in der Werkzeugleiste O.UZJ3, durch die Tastenkombination KEYS Strg-P oder über das Menü 6XNXVL Datei -> Drucken.

Hier stehen Ihnen dann verschiedene Auswahlen zur Verfügung, je nachdem, ob Sie einen Job geöffnet haben oder nicht.

Nur bei geöffenetem Job:

» | Nutzenbeschreibung
» | CAD-Daten
» | Bauteile-Listen (Stücklisten-Daten)

Auch ohne geöffneten Job:

» | Umrüstlisten
» | NC-Programm-Listen
» | Maschinen-Stammdaten

Wählen Sie die gewünschte Listenart aus und betätigen Sie dann die Schaltfläche »Vorschau«, um die Liste am Bildschirm zu sehen oder »Drucken«, um die Liste zu drucken. Um einen anderen Drucker auszuwählen, betätigen Sie bitte die Schaltfläche »Drucker«. Wenn Sie hier einen anderen Drucker wählen, ist diese Auswahl nur solange gültig, bis Sie den Druckdialog wieder schließen.

In den persönlichen Einstellungen 4AI5TPP können Sie wählen, ob die Druckvorschau im FIPS´cam-Meldungsfenster oder im Internet-Explorer angezeigt werden soll.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EPub-Hersteller


Häufig auftretende Fragen

Häufig auftretende FragenFaQ

Übersicht

In den folgenden Abschnitten werden Antworten auf häufig auftretende Fragen gegeben. Diese Sammlung soll Ihnen helfen, bei Problemen schnell zur Lösung zu kommen. Wir werden diese Liste ständig aktualisieren, indem die Erfahrungen bei der Kundenbetreuung hier einfließen. Aber auch Sie können helfen, diese Liste im Interesse Ihrer Kollegen zu vervollständigen. Wenn Sie ein Problem hatten, dessen Lösung Ihnen erst nach einigem Probieren gelungen ist, schicken Sie uns bitte eine e-Mail, in der Sie das Problem und die Lösung kurz beschreiben. Wir werden dann entweder Schritte unternehmen, die Bedienbarkeit unseres Produktes zu verbessern oder (falls dies nicht möglich oder sinnvoll) den Lösungsweg in die vorliegende Liste aufnehmen.

Die jeweils aktuelle Fassung der Hilfedatei finden Sie im Internet unter https://ib-noesis.de (Service-Bereich). Achten Sie bitte auf die Produktversion!

Übersicht

»FAQ_1 | Falsche Drehwinkel einiger Bauteile bei Verarbeitung auf bestimmten Maschinen
»FAQ_2 | Lagekorrektur des Nutzens
»FAQ_3 | CAD-Daten enthalten nicht referenzierte Bauteile
»FAQ_4 | Einige Bauteile werden nicht verarbeitet, obwohl Sie nach einer Fehlermeldung bei der NC-Programmerstellung in die Bauteile-Bibliothek aufgenommen wurden
»FAQ_5 | Bauteile-Bibliothek versenden
»FAQ_6 | Quelldaten versenden
»FAQ_7 | Fehler bei der Programm-Übertragung mittels FTP
»FAQ_8 | Nutzenmaße
»FAQ_9 | Mehrere Bauteile auf gleicher Position
»FAQ_10 | Verdecktes Fenster
»FAQ_11 | Programmabsturz (sollten Sie nicht erleben!)
»FAQ_12 | Einige Bauteile können auf einer bestimmten Maschine nicht verarbeitet werden
»FAQ_13 | Im Dialog »Nutzen-Festlegung« werden Einzelleiterplatten und/oder Stücklisten in roter Fettschrift und in Klammern stehend angezeigt.
»FAQ_14 | Für eine bestehende Flachbaugruppe wurden neue CAD-Daten geliefert. Wie kann ich feststellen, was sich verändert hat?
»FAQ_15 | Wie kann ich feststellen, welche Vorlage-Rüstung ich bei der NC-Programm-Erstellung am besten verwende?
»FAQ_16 | Kann ich eine Liste erzeugen lassen, die mir angibt, welche Förderer ich umrüsten muss, um eine bestehende Rüstung auf eine andere unzurüsten?
»FAQ_17 | Verzeichnisse des Programms feststellen

Fragen und Antworten

#K

Frage: Einige Bauteile werden mit falschem Winkel bestückt. Dies geschieht aber nur auf einer bestimmten Maschine, erzeuge ich das Programm für eine andere Maschine, ist alles richtig.

Antwort: Der endgültige Drehwinkel eines Bauteils setzt sich aus mehreren Teilwinkeln zusammen. Ausgehend vom Winkel im CAD-Entwurf werden die Eingangskorrektur INCORR der Zelle, die LagekorrekturX2V_B des Nutzens, die Lage des Nutzens in der Maschine!IE(FE(`FipsCamDbM.hlp'),`JI(`FipsCamDbM.hlp',`IDH_MACH_9')',`PI(`',`miss_topic')') (FIPS´cam erstellt die NC-Programme immer für Maschinen-Koordinatensystem 0, d.h. X nach rechts, Y nach oben) und ggf. noch der Korrekturwinkel der Verpackung!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B2')',`PI(`',`miss_topic')') berücksichtigt (daraus wird der Abhol-Korrekturwinkel für die Maschine berechnet). Einige Maschinen (z.B. Siemens Siplace) verwalten die Null-Lage der Bauteile und deren Abholkorrektur in einer Bibliothek auf der Maschine bzw. im Linienrechner, sodass Sie von FIPS´cam aus keinen Einfluss darauf haben. Berichtigen Sie also in diesem Fall die Einstellungen an der Maschine, nachdem Sie überprüft haben, dass alle anderen Einstellungen richtig sind.

#K

Frage: Normalerweise liegen die Aufnahmebohrungen immer am unteren Rand des Nutzens. Jetzt soll aber ein Produkt verarbeitet werden, dessen CAD-Entwurf so gestaltet ist, dass die Aufnahmebohrungen am oberen Rand des Nutzens liegen.

Antwort: Stellen Sie die Lagekorrektur des NutzensX2V_B auf 180° ein, dadurch wird der Nutzen in der gewohnten Standardlage verarbeitet.

#K

Frage: Die CAD-Daten enthalten nicht referenzierte Bauteile und die NC-Programm-Erstellung wird abgebrochen. Kann ich dennoch ein NC-Programm erzeugen?

Antwort: Ja. Nicht referenzierte Bauteile sind solche, die in der Stückliste erscheinen, aber keine Entsprechung im CAD-Entwurf haben. Für FIPS´cam stellt das einen Fehler dar, denn es können nur Bauteile verarbeitet werden, für die die Einsetzposition beschrieben ist.

Bitte öffnen Sie den Editor für die entsprechende Stückliste (Menü Extras -> Editoren -> Stückliste) und entfernen Sie die nicht referenzierten Einträge (siehe auch: Schrittweises Vorgehen19H954H@fipscam1.hlp). Vergessen Sie bitte nicht, Ihre Kollegen in der Entwicklung darauf hinzuweisen, dass bei der Ausgabe der Stückliste überflüssige Angaben exportiert wurden, damit Sie zukünftig nicht immer wieder diese Schritte ausführen müssen.

#K

Frage: Bei der NC-Programm-Erstellung wurden einige Bauteile nicht in der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B0')',`PI(`',`miss_topic')') gefunden. Ich habe sie daraufhin in die Bauteile-Bibliothek aufgenommen. Doch auch dann werden diese Bauteile nicht verarbeitet.

Antwort: Überprüfen Sie bitte, ob Sie sowohl im allgemeinen als auch im maschinenspezifischen Teil die Artikel und die Bauformen freigegeben haben. Außerdem müssen Sie nach Änderungen des Datenbestandes den Schritt »Prüfen« der NC-Programm-Erstellung X2W_0 erneut ausführen, da in diesem Schritt die Informationen aus der Bauteile-Bibliothek gesammelt und für die Programmerstellung bereitgestellt werden.

#K

Frage: Sie wurden aufgefordert, die Bauteile-Bibliothek zu Support-Zwecken an den Hersteller 1F9T2C oder den Service zu schicken. Was müssen Sie tun?

Antwort: Beenden Sie die laufenden Arbeiten an einem eventuell geöffneten Job. Falls Sie den Dialog zur Bearbeitung der Bauteile-Bibliothek geöffnet haben, schließen Sie diesen bitte. Schließen Sie auch die Dialoge »Vordefinierte Feeder« und »Jordan-Bibliothek«. Wählen Sie dann aus dem Menü Stammdaten den Menüpunkt Bauteile-Datenbank versenden. Daraufhin wird Ihr Postfach mit einer neuen Nachricht geöffnet. Falls Sie zur Auswahl eines Mailing-Profils aufgefordert werden, schließen Sie diesen Dialog bitte mit »OK«. Empfänger und Betreff-Zeile sind bereits ausgefüllt und im Fenster für den Text sehen Sie ein ZIP-Archiv, welches die Datenbank enthält. Um die Nachricht abzuschicken, betätigen Sie bitte die Schaltfläche »Senden« (manchmal mit dem Bild eines »fliegenden Briefes« versehen), wählen aus dem Menü Datei den Menüpunkt Senden oder benutzen die entsprechende Tastenkombination (z.B. Strg-Eingabe).

#K

Frage: Sie wurden aufgefordert, die Quelldaten eines Jobs zu Support-Zwecken an den Hersteller 1F9T2C oder den Service zu schicken. Was müssen Sie tun?

Antwort: Öffnen Sie den betreffenden Job, und wählen Sie aus dem Menü 6GF8FM Extras den Menüpunkt Quelldaten versenden. Daraufhin wird Ihr Postfach mit einer neuen Nachricht geöffnet. Falls Sie zur Auswahl eines Mailing-Profils aufgefordert werden, schließen Sie diesen Dialog bitte mit »OK«. Empfänger und Betreff-Zeile sind bereits ausgefüllt und im Fenster für den Text sehen Sie ein ZIP-Archiv, welches die Datenbank enthält. Um die Nachricht abzuschicken, betätigen Sie bitte die Schaltfläche »Senden« (manchmal mit dem Bild eines »fliegenden Briefes« versehen), wählen aus dem Menü Datei den Menüpunkt Senden oder benutzen die entsprechende Tastenkombination (z.B. Strg-Eingabe).

Siehe auch: Quelldaten versenden 326HULZ

#K

Frage: Bei der Übertragung von Programmen mittels FTP treten Fehler auf. Was muss ich tun, um die Programme übertragen zu können?

Antwort 1: Wenn der Verbindungsaufbau fehlschlägt, überprüfen Sie bitte die Einstellungen Hostname, Username und Passwort in der Konfiguration. Transfer_1 Erkundigen Sie sich bitte bei Ihrer IV-Abteilung, welche Werte dort eingetragen werden müssen. Achten Sie auf Groß-/Kleinschreibung und darauf, dass nicht ungewollt Leerzeichen am Anfang oder am Ende stehen.

Antwort 2: Falls Sie eine Fehlermeldung beim Wechseln/Anlegen eines Verzeichnisses erhalten, könnte es daran liegen, dass im Home-Verzeichnis des Benutzers auf dem empfangenden Rechner das angegebene Verzeichnis nicht vorhanden ist (der Übertragungsprozess kann nur einstufige Verzeichniserweiterungen vornehmen!) Dies kann vorkommen, wenn Sie als Unterverzeichnis bei einem oder mehreren Dateitypen einen Eintrag in der Form prg_daten/($PRGN) angegeben haben. In diesem Fall muss das Verzeichnis prg_daten im Home-Verzeichnis des Benutzers auf dem empfangenden Rechner existieren.

Möglicherweise ist aber das gewünschte Unterverzeichnis auch falsch konfiguriert (doppelte Pfadtrennzeichen, Umlaute oder andere, auf dem Zielsystem nicht zulässige, Zeichen). Überprüfen Sie bitte die Einstellungen Transfer_2.

Antwort 3: Falls Sie eine Fehlermeldung beim Kopieren einer Datei erhalten, könnte es daran liegen, dass der Dateiname Zeichen enthält, die auf dem empfangenden System nicht zulässig sind. Korrigieren Sie in diesem Fall den Jobnamen.

#K

Frage: Im Nutzendialog sind zwar die Umrisspunkte angegeben, aber ich finde keine Angabe über die Nutzenmaße in X und Y.

Antwort: Die Nutzenmaße werden in der Statuszeile 2D4WXWE angegeben, wenn Sie sich den Nutzen anzeigen 2XK0_B8 lassen und die Maus über einen Bereich bewegen, in dem keine Leiterplatte liegt. Eine andere Möglichkeit besteht im Ausdruck der Nutzenbeschreibung, auch dort werden die Nutzenmaße angegeben.

#K

Frage: Auf einer Leiterplatte befinden sich mehrere Bauteile auf der gleichen Position und sind auch dem gleichen Prozess-Schritt zugeordnet (z.B. IC-Fassung und IC, beides SMD-Prozess). Eines der Bauteile soll aber nicht von der SMD-Maschine gesetzt werden, sondern von Hand (z.B. IC). Was muss ich tun?

Antwort: Zeigen Sie die Leiterplatte an (Schaltfläche [image] in der Werkzeugleiste O.UZJ3) und suchen Sie das Bauteil mittels F3. Klicken Sie dann mit der rechten Maustaste auf dieses Bauteil und wählen aus dem Kontextmenü Verarbeitung. In einem weiteren Untermenü werden alle Bauteile (Einsetzposition und Artikelnummer) angezeigt, die sich auf dieser Position befinden. Wählen Sie das gewünschte Teil aus und ändern die Verarbeitung entsprechend Ihren Wünschen.

#K

Frage: Ein Meldungsfenster ist in den Hintergrund geraten, was muss ich tun, um es wieder in den Vordergrund zu bringen, damit ich es schließen kann?

Antwort: Benutzen Sie die Tastenkombination Alt-Tab, um die Task-Auswahl aufzublenden und den Fokus auf das gewünschte Fenster zu setzen (Alt gedrückt halten und mehrmals Tab betätigen). Wahrscheinlich ist es durch das Windows-Symbol gekennzeichnet; außerdem können Sie die Überschrift, die unten in der Task-Auswahl angezeigt wird, zu Hilfe nehmen, um das richtige Fenster zu finden.

#K

Frage: Das Programm meldete einen Laufzeitfehler und reagiert nun nicht mehr auf Tastatureingaben. Was muss ich tun?

Antwort: Benutzen Sie die Tastenkombination Strg-Alt-Entf, um den Taskmanager aufzublenden. Wählen Sie aus dem Fenster »NT-Sicherheit« die Schaltfläche »Task-Manager...« und dann die Registerkarte »Anwendungen«. Markieren Sie FIPS´cam (dahinter steht wahrscheinlich »Keine Rückmeldung...«) und betätigen Sie dann die Schaltfläche »Task beenden«. Nach ein paar Sekunden wird ein weiteres Fenster aufgeblendet. Betätigen Sie auch dort die Schaltfläche »Task beenden«. Nun wird FIPS´cam beendet und Sie können den Task-Manager wieder schließen und FIPS´cam neu starten. Geben Sie dem Hersteller 1F9T2C oder dem Service bitte unbedingt Bescheid, wobei Sie die Randbedingungen, die zu dem Fehler führten, möglichst genau angeben sollten, damit der Fehler schnellstmöglich behoben werden kann. Wie Sie uns erreichen, können Sie auch nachsehen, indem Sie aus dem Menü Hilfe den Menüpunkt Programm-Information wählen.

#K

Frage: Einige Bauteile (eine bestimmte Bauform) können auf einer Maschine oder auf einer Station einer Maschine nicht verarbeitet werden (z.B. 0402-Bauteile auf einer SP120-Station einer etwas älteren Siemens-Linie). Was muss ich tun, um zu verhindern, dass bei der Erstellung der Rüstung keine solchen Teile auf dieser Station plaziert werden?

Antwort: In der Bauteile-Bibliothek!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`WORK_B0')',`PI(`',`miss_topic')') können Sie bei Anzeige der maschinenspezifischen Informationen die rechte Maustaste benutzen!IE(FE(`FipsCamDbP.hlp'),`JI(`FipsCamDbP.hlp',`JUMP_WORK_B12')',`PI(`',`miss_topic')'), um ein Kontextmenü aufzublenden. Unter dem Menüpunkt Nicht verarbeiten auf... werden dann alle in der Maschinen-Bibliothek vereinbarten Maschinen des gewählten Typs aufgelistet. In einem weiteren Untermenü finden Sie die Einträge gesamte Maschine und die Namen der einzelnen Stationen der gewählten Maschine. Um die Bauform von der Verarbeitung z.B. auf einer bestimmten Station auszuschließen, wählen Sie den entsprechenden Menüpunkt, der dann mit einem Haken versehen wird. Dadurch wird gekennzeichnet, dass diese Bauform auf der entsprechenden Station nicht verarbeitet wird.

#K

Frage: Im Dialog »Nutzen-Festlegung« werden Einzelleiterplatten und/oder Stücklisten in roter Fettschrift und in Klammern stehend angezeigt. Was hat das zu bedeuten?

Antwort: Die Darstellung von Einzel-Leiterplatten und/oder Stücklisten in roter Fettschrift und in Klammern im Dialog »Nutzen-Festlegung« 0FFKPS weist darauf hin, dass die entsprechenden Informationen noch nicht übernommen wurden oder dass sich die Quelldateien seit der letzten Übernahme verändert haben. Führen Sie in diesen Fällen die Quelldatenübernahme X2V_9 (erneut) durch. Gegebenenfalls müssen anschließend die NC-Programme neu erzeugt werden, wenn sich CAD- und/oder Stücklisten-Informationen geändert haben.

#K

Frage: Für eine bestehende Flachbaugruppe wurden neue CAD-Daten geliefert. Wie kann ich feststellen, was sich verändert hat?

Antwort: Speichern Sie den Job nach der Datenübernahme nicht! Wählen Sie dann aus dem Menü Extras den Menüpunkt Vergleich und die gewünschte Datei. Es wird eine Liste aller Veränderungen seit der letzten Datenübernahme erstellt (weitere Informationen: Datenübernahme66VX2O).

#K

Frage: Wie kann ich feststellen, welche Vorlage-Rüstung ich bei der NC-Programm-Erstellung am besten verwende?

Antwort: Wählen Sie die Maschine, auf der Sie das Produkt fertigen wollen und führen den Machbarkeitstest durch. Wechseln Sie dann zu den Rüstoptionen und markieren das Kontrollkästchen »Vorlagerüstung verwenden«. Betätigen Sie nun die Schaltfläche mit den drei Punkten und klicken danach auf die Schaltfläche »Ähnliche R.«. Falls eine Rüstung gefunden wird, die einige (oder alle) der benötigten Bauteile bereits enthält, wird der Überdeckungsgrad angegeben und diese Rüstung wird ausgewählt.

#K

Frage: Kann ich eine Liste erzeugen lassen, die mir angibt, welche Förderer ich umrüsten muss, um eine bestehende Rüstung auf eine andere unzurüsten?

Antwort: Sofern die bestehende Rüstung mit FIPS´cam erzeugt und seitdem nicht verändert wurde: Ja!

Wählen Sie aus dem Menü Datei Drucken oder betätigen Sie die Schaltfläche [image] in der Werkzeugleiste. Klicken Sie dann auf »Umrüstlisten«, wählen die gewünschte Maschine und die beiden Rüstungen. Wenn Sie dann die Schaltfläche »Drucken« betätigen, wird die gewünschte Umrüstliste erzeugt.

#K

Frage: Wie kann ich feststellen, in welchen Verzeichnissen das Programm die Daten speichert?

Antwort: Wählen Sie aus dem Menü Hilfe den Menüpunkt Verzeichnis-Info.

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfedokumente einfach erstellen


NC-Programm-Übertragung

NC-Programm-Übertragung

Wenn Sie NC-Programme erstellt 0FFKPT haben, müssen diese ggf. noch zur Fertigungseinrichtung (meistens ein sogenannter Linienrechner) bzw. in einen Ablagebereich übertragen werden. Zu diesem Zweck stellt Ihnen FIPS´cam den Dialog Programm-Übertragung zur Verfügung, den Sie über die entsprechende Schaltfläche im Statusfenster 14GFCVJ, mittels der Tastenkombination KEYS Shift-F2 oder über das Menü Bearbeiten, Menüpunkt Programm-Transfer öffnen können.

Im oberen Teil des Dialogs sehen Sie eine Auswahlliste der verfügbaren Maschine. Wählen Sie hier die gewünschte Maschine aus. Daraufhin erscheinen in der unteren Liste (»Auswahl«) alle Programme, die zur Übertragung bereitstehen. Falls sehr viele Programme angezeigt werden, können Sie im Feld »Programm« die Programmnummer oder Teile davon angeben, sodass die Liste der auswählbaren Programme reduziert wird.

Wenn Sie in der Auswahlliste einen Eintrag anklicken, werden automatisch alle (Teil-)Programme markiert, die zusammengehören. Dadurch wird sichergestellt, dass immer der komplette Satz von (Teil-)Programmen übertragen wird.

Um die markierten Programme zu übertragen, betätigen Sie die Schaltfläche »Übertragen«. Daraufhin wird die Übertragung der Dateien gestartet, vorausgesetzt, Sie haben vorher die Übertragung für die ausgewählte Maschine konfiguriert Transfer_1. Im unteren Meldungsfenster können Sie den Fortschritt der Übertragung verfolgen, falls es sich dabei um einen längeren Vorgang handelt. Sie werden dort auch über Erfolg bzw. Misserfolg der Übertragung informiert.

Sie können den Informationspegel in diesem Meldungsfenster einstellen, indem Sie es mit der rechten Maustaste anklicken und aus dem Kontextmenü die entsprechende Funktion wählen: Mehr Debug-Information bedeutet, dass detailliertere Meldungen generiert werden (der maximale Informationspegel beträgt 16), Weniger Debug-Information bedeutet, dass allgemeinere Informationen angezeigt werden (der minimale und gleichzeitig voreingestellte Informationspegel beträgt 0). Sie sollten den Pegel nur erhöhen, wenn es Probleme bei der Übertragung gibt, damit diesen auf den Grund gegangen werden kann.

Falls Sie vom Hersteller 1F9T2C bzw. Service aufgefordert werden, die Meldungsliste per Mail zu schicken, klicken Sie bitte nach einer erfolglosen Übertragung mit der rechten Maustaste in das Meldungsfenster und wählen aus dem Kontextmenü Mail senden. Daraufhin wird Ihr Postfach mit einer neuen Nachricht geöffnet. Falls Sie zur Auswahl eines Mailing-Profils aufgefordert werden, schließen Sie diesen Dialog bitte mit »OK«. Empfänger und Betreff-Zeile sind bereits ausgefüllt und im Fenster für den Text sehen Sie eine Textdatei, welche die Meldungen und die Einstellungen des Transferdialogs enthält. Um die Nachricht abzuschicken, betätigen Sie bitte die Schaltfläche »Senden« (manchmal mit dem Bild eines »fliegenden Briefes« versehen), wählen aus dem Menü Datei den Menüpunkt Senden oder benutzen die entsprechende Tastenkombination (z.B. Strg-Eingabe).

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfe, DOC, PDF und Druckhandbücher von einer einzigen Quelle aus erstellen


NC-Programm-Übertragung (Konfiguration, 1)

NC-Programm-Übertragung (Konfiguration, 1)

Bevor Sie NC-Programme zu den Maschinen bzw. in den Ablagebereich übertragen Transfer_0 können, müssen Sie festlegen, wie die Übertragung für die ausgewählte Maschine erfolgen soll. Wählen Sie dazu aus dem Hauptmenü den Menüpunkt Extras und danach Konfiguration Transfer. Falls Sie den Transfer-Dialog bereits geöffnet haben, betätigen Sie die Schaltfläche »Einstellungen«. Daraufhin wird das Einstellungsfenster geöffnet.

Es gibt folgende Möglichkeiten:

» | FTP-Übetragung zu einem UNIX- oder Windows-(NT)-System
» | FTP-Übetragung zu einem VAX-System
» | serielle Übertragung zur CAD-Schnittstelle eines Siemens-Linienrechners (-Protokoll, Siemens MS/HS)
» | Übetragung zu einem Jordan-Pool-Rechner
» | Ablage in einem Verzeichnis mittels Kopieren

Abhängig von der gewählten Übertragungsart sind weitere Angaben zu machen:

Für die FTP-Übertragung sind der Hostname (bzw. IP-Nummer) des empfangenden Systems, der Benutzer (Username), unter dem sich der FTP-Prozess beim empfangendem System anmeldet und dessen Passwort anzugeben (achten Sie hier bitte auf Groß-/Kleinschreibung!). Um ein bereits eingetragenes Passwort zu überprüfen, können Sie mit der rechten Maustaste in dieses Feld klicken, um das Passwort in Klarschrift zu sehen. Ein weiterer rechter Mausklick verbirgt das Passwort wieder.

Im Falle der seriellen Übertragung zu einem Siemens-Linienrechner ist die Schnittstelle auszuwählen, an der der Linienrechner angeschlossen ist.

Falls die Ablage in einem Verzeichnis erfolgen soll, müssen Sie das entsprechende Wurzelverzeichnis angeben, d. h. dasjenige Verzeichnis, in bzw. unmittelbar unter dem die Dateien abgelegt werden sollen. Unterhalb eines Wurzelverzeichnisses werden Dateien gewöhnlich in einem Unterverzeichnis abgelegt, welches dem Baugruppennamen entspricht.

Stellen Sie schließlich noch ein, ob die Dateinamen in Großschrift oder Kleinschrift gewandelt werden sollen oder unverändert bleiben sollen.

Wohin die einzelnen Dateien (abhängig von der Datei-Extension) genau transferiert werden, legen Sie fest Transfer_2, indem Sie die Schaltfläche »Erweitert...« betätigen. Diese Festlegungen sind allerdings nicht für jede Übertragungsart notwendig.

Mit dem Personal Edition von HelpNDoc erstellt: PDF-Hilfedokumente einfach erstellen


NC-Programm-Übertragung (Konfiguration, 2)

NC-Programm-Übertragung (Konfiguration, 2)

Um genau festzulegen, wohin (Teil-)Programme übertragen werden sollen, wählen Sie im Übertragungs-Dialog Transfer_0 die entsprechende Maschine aus, betätigen dann die Schaltfläche »Einstellungen« (legen dann ggf. noch die Übertragungsart Transfer_1 fest) und anschließend die Schaltfläche »Erweitert...«, um das Einstellungsfenster für die Dateitypen zu öffnen.

Sie sehen dort oben eine Tabelle der möglichen Dateitypen, in der rechten Spalte werden die (Unter-)Verzeichnisse angegeben. Benutzen Sie als Pfadtrenner bei Unix- oder Windows-Systemen in jedem Fall den Vorwärts-Schrägstrich (/). Im Falle eines VAX-Rechners ist ein Unterverzeichnis in der Form [.sub_dir] anzugeben. Es gibt außerdem spezielle Markierungen für besondere Einstellungen, die Sie aus dem Kontextmenü auswählen können, nachdem Sie mit der rechten Maustaste in die Tabelle geklickt haben:

($HOME) | Dateien werden im Home-Verzeichnis des FTP-Users abgelegt
($PRGS) | Platzhalter für Baugruppen-Namen mit Seitenkennung, wird bei Übetragung ersetzt
($PRGN) | Platzhalter für Baugruppen-Namen ohne Seitenkennung, wird bei Übetragung ersetzt

Beachten Sie, dass der Übertragungsprozess nur einstufige Erweiterungen der Verzeichnisstruktur vornehmen kann!

Beispiele:

Annahmen: Das Home-Verzeichnis des FTP-Benutzers auf dem empfangenden Rechner sei /home/ftp_user, der Baugruppen-Name sei 123456B, der Datei-Name sei 123456B.DNC.

Eintrag | Zieldatei
($HOME) | /home/ftp_user/123456B.DNC
($PRGS) | /home/ftp_user/123456B/123456B.DNC
Cad_new/($PRGN) | /home/ftp_user/Cad_new/123456/123456B.DNC (Achtung: das Verzeichnis Cad_new muss bestehen!)

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


Glossar

Glossar

Übersicht über die Informationen:

  • Tasten-Kombinationen
  • Werkzeugleiste
  • Statusleiste
  • Koordinatensystem
  • Einsetzposition
  • Falsche Bestücklagen
  • Feeder
  • Angaben Bauteile-Bibliothek
    • Bauform-Abmessungen

Mit dem Personal Edition von HelpNDoc erstellt: PDF-Hilfedokumente einfach erstellen


Tasten-Kombinationen

Glossar ››

KEYS_1

Glossar: Tasten-Kombinationen

Hilfe anfordern | F1
Neuer Job 0FFKPL@fipscam.hlp | Strg-N
Job öffnen 0FFKPM@fipscam.hlp | Strg-O
Jobinformationen0FFKPP@fipscam.hlp | F2
Fertigungszeitraum 0FFKPQ@fipscam.hlp | F3
Maßsystem festlegen 0FFKPR@fipscam.hlp | F4
Nutzendefinition 0FFKPS@fipscam.hlp | F5
NC-Programm-Erstellung 0FFKPT@fipscam.hlp | F6
Festrüstungs-Erstellung | F7
Job speichern 0FFKPN@fipscam.hlp | Strg-S
Druckdialog PRINT@fipscam.hlp | Strg-P
Fehlermeldungen anzeigen 321Y.J4@fipscam.hlp | F12
Dialoge schließen | Escape
NC-Programm-ÜbertragungTransfer_0@fipscam.hlp (Option) | Shift-F2
Rüstungs-Erstellung (Option) | Shift-F3
Nutzen anzeigen 2XK0_B8@fipscam.hlp |
Oberseite | Strg-F2
Unterseite | Strg-F3
Bauteile-BibliothekWORK_B0@fipscam.hlp | Strg-B
Maschinen-Bibliothekcontents@fipscamDbm.hlp | Strg-M
Vordefinierte FeederWORK_SIEM_FEED@fipscam.hlp | Strg-F
Jordan-BibliothekJORDAN_0@fipscam.hlp | Strg-J
Korrekturen CAD-Quelldaten | Strg-K

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen


Werkzeugleiste

Glossar ››

Glossar: Werkzeugleiste

Neuer Job 0FFKPL@fipscam.hlp | Maschinen-Bibliothekcontents@fipscamDbm.hlp
Job öffnen 0FFKPM@fipscam.hlp | Vordefinierte FeederWORK_SIEM_FEED@fipscam.hlp (Option)
Job speichern / speichern unter 0FFKPN@fipscam.hlp | Stammdaten JordanJORDAN_0@fipscam.hlp (nur Jordan)
Job schließen 0FFKPO@fipscam.hlp | Eingangs-KorrekturenINCORR@fipscam.hlp
Job löschen 326HULY@fipscam.hlp | Nutzen anzeigen2XK0_B8@fipscam.hlp
Jobinformationen | Leiterplatte(n) anzeigenB7_M6F@fipscam.hlp
Historien-Informationen (Option) | Fehlermeldungen anzeigen9T8P81@fipscam.hlp
Fertigungs-Zeitraum0FFKPQ@fipscam.hlp | Rüstungen editieren2.09WBY@fipscam.hlp
Maßsystem0FFKPR@fipscam.hlp | ABC-Analyse/Gruppenrüstungcontents@fipsca.hlp (Option)
Bauteile-BibliothekWORK_B0@fipscam.hlp | DruckenPRINT@fipscam.hlp
 | Programm beenden

Mit dem Personal Edition von HelpNDoc erstellt: eBooks für den Kindle verfassen


Statusleiste

Glossar ››

Glossar: Statusleiste

Mit dem Personal Edition von HelpNDoc erstellt: iPhone-Dokumentation einfach erstellen


Koordinatensystem

Glossar ››

Glossar: Koordinaten-System

FIPS'cam verwendet intern folgendes Koordinaten-System (die Ansicht der Unterseite ist die um die Y-Achse geklappte Ansicht der Oberseite):

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dokumentation leicht gemacht


Einsetzposition

Glossar ››

Glossar: Einsetzposition

Als Einsetzposition wird der Schaltplanname (R1, C23 usw.) bezeichnet. Damit wird normalerweise ein Bauteil eindeutig auf der Leiterplatte referenziert. Die Eisetzpositionen werden von FIPS´cam immer auf insgesamt 5 Stellen erweitert, also wird R1 als R0001 dargestellt, IC2 als IC002.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Webhilfegenerator


Falsche Bestücklagen

Glossar ››

Glossar: Falsche Bestücklagen

Bei unterschiedlichen CAD-Systemen bzw. Anwendern derselben kann es zu abweichenden Bestücklagen kommen, weil Bauteile in diesem speziellen CAD-System anders definiert sind als die Annahmen in der Bauteile-Bibliothek.

Diese Korrekturen können mit Hilfe der Eingangskorrekturen festgelegt werden, so dass beim Datenimport automatisch auf die korrekte Drehlage korrigiert wird.

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dokumentation leicht gemacht


Angaben Bauteile-Bibliothek

Glossar ››

Glossar: Angaben Bauteile-Bibliothek

  • Bauform-Abmessungen

Mit dem Personal Edition von HelpNDoc erstellt: Gratis iPhone-Dokumentationsgenerator


Bauform-Abmessungen

Glossar ›› Angaben Bauteile-Bibliothek ››

Glossar: Bauform-Abmessungen

Die Eingabe der Bauform-Abmessungen ist wichtig für die Darstellung der Teile und für bestimmte Funktionen beim Bestücken (Höhe zur Z-Korrektur beim Abholen). Wichtig dabei ist, dass die Maße entsprechend des Entwurfs der Zelle des CAD-Systems angegeben werden, damit die Darstellung richtig erfolgt.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Feeder

Glossar ››

Glossar: Feeder

Die folgende Abbildung erläutert die bezüglich der Rüstung verwendeten Begriffe:

Beispiel: Spurart 8 (8-mm-Gurt)

Spurbreite = 6

Rastersprung = 6

Anzahl Fächer = 2

Rüstpunkt MS/HS/Siplace = 2

(für Fach 1, für Fach 2 ist Rüstpunkt = 5)

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Was ist neu in Version 1.3

Version 1.3: Was ist neu?

Verbesserte Bedienung und Ergebnisse durch

» | neue Datenbank-Routinen, dadurch erheblicher Geschwindigkeitsgewinn bei NC-Programm-Erstellung
» | Überarbeitung der Maschinenprozessoren (Siemens MSxx, HSxx, Siplace), dadurch Verbesserung der Rüstungen und der Prozesszeiten (theoretisch, ca. 15%) und Beschleunigung der NC-Programm-Erstellung
» | Verbesserungen bei Plattenaufteilung / Fortsetzungsprogrammen
» | NC-Programm-Erstellung LA5UQC: Rüst-/Umrüst-Optionen können jetzt gleichzeitig für alle Stationen einer Maschine verändert werden
» | Rüstungs-Editor :2.09WBY Anzeige der Informationen (Erstellung, Änderung) und referenzierter Jobs
» | Nutzen-Editor 0FFKPS/ Nutzen-Ansicht 2XK0_B8: Passermarken können für Verwendung markiert werden bzw. von der Verwendung ausgeschlossen werden (in Nutzen-Ansicht durch Mausklick)
» | Druckvorschau im "Drucken"-Dialog und im Rüstungs-Editor
» | weitere Listen im Druckdialog, Auswahl NC-Programm-Listen
» | Druckvorschau im Internet-Browser möglich ( persönliche Einstellungen 4AI5TPP)
» | Import freier Listen (CAD/STL)

... und natürlich: Bugfixes, Verbesserungen »hinter den Kulissen« und Anpassung der Hilfethemen

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen